Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error disable on switch port

Few of the ports on 3750 went in to error disable mode while configuring port channel.

config as goes

interface Port-channel1

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet1/0/45

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

!

interface GigabitEthernet1/0/46

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 1 mode on

GigabitEthernet1/0/49 is down; line protocol is down (err-disabled)

Also changed the cable but error remains the same.

Can?t restart the switch since its in live environment.

Any tips or suggestion highly appreciated.

Thanks.

2 REPLIES

Re: Error disable on switch port

Hi, mathiasivn

To manually reenable the port that is in err-disable state, simply issue "shutdown" then "no shutdown" on that port. However, the reason that cause err-disabled port is quite complicated. The following page may provide some help.

http://www.cisco.com/en/US/tech/tk389/tk621/technologies_tech_note09186a00806cd87b.shtml

HTH

SSLIN

Cisco Employee

Re: Error disable on switch port

What is the config on the other side of the link. Check the logs and it will list to the cause for error disable. Most common in this case would be configration mismatch in terms of speed/duples, PAGP config.

Please paste the config og the other side.

Please follow the link paste by above poster for troubleshoot and recover the links.

-amit singh

393
Views
0
Helpful
2
Replies
CreatePlease login to create content