Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Error in authentication

i configuerd a cisco switch with Enable secret password, but the following error accured when i tried to log into the switch:

User Access Verification

Username: Cisco

Password:

Cisco>en

% Error in authentication.

Cisco>

Cisco>en

% Error in authentication.

what could cause this problem?

8 REPLIES

Re: Error in authentication

Hi

Did u configure the local authenticaton or AAA authentication.If its AAA u need to use the username and password which u deifned while creating u r account in AAA Server.

If its local then u have to use the local enable secret password.

Thanks

Mahmood

New Member

Re: Error in authentication

the problem is that it doesn't give me an option to enter the password, as soon as i type en, the error is displayed. as shown in the above example

Re: Error in authentication

HI

Can u verify if u key board is working properly i guess some keys may be not working properly.

Thanks

Mahmood

New Member

Re: Error in authentication

yes it's working properly, as i configuered other devices, and there was no problem at all!

New Member

Re: Error in authentication

Hi, all!

Did you copy and paste the configuration from terminal?

If I were you, I would do Password Recovery.

But this is my head trip!

Hall of Fame Super Silver

Re: Error in authentication

It sounds to me like there is some issue with how the switch was configured. Perhaps Sawsan can provide some details about how the switch was configured. It sounds like the switch starts to authenticate for enable and then is not able to complete whatever is configured (perhaps it is configured to authenticate enable via tacacs with no backup method and the tacacs server is not reachable). If we knew more detail we might be able to give metter answers. It might also be helpful to know when you type enable is the error response immediate or is there a small delay before the error is given?

HTH

Rick

New Member

Re: Error in authentication

thanks for the replies, I already solved the problem. i just want to know why this happened?

rburts:

i don't think the problem was with tacacs, as i configured other switch with the same configuration. what i noticed is the password, it was consisting of two words with space between them, might that be the reason for that error? i did a password recovery and only changed the password and it worked.

New Member

Re: Error in authentication

I am non-Mr. rburts. If you read Commmand Reference, you will really understand the enable password commmand.

469
Views
0
Helpful
8
Replies
CreatePlease login to create content