Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Error when using copy xmodem

switch: flash_init

Initializing Flash...

...The flash is already initialized.

switch: load_helper

switch: copy xmodem: flash:cisco.bin

Begin the Xmodem or Xmodem-1K transfer now...

CC

### Send (x) cisco.bin: NAK on sector

### Send (x) cisco.bin: NAK on sector

### Send (x) cisco.bin: NAK on sector

### Send (x) cisco.bin: NAK on sector

### Send (x) cisco.bin: NAK on sector

### Send (x) cisco.bin: Retry Count Exceeded

xmodem:: I/O error

BAUD is set 115200, tired diffrent BAUD aswell, no luck.

Tried Reset cmd and erase flash, NO luck

Tried diffrent Terminals eg: ScureCRT and Zterm... Using MAC OS

Initial Boot loder line of switch

-----------------------------------------

C2950 Boot Loader (C2950-HBOOT-M) Version 12.1(11r)EA1, RELEASE SOFTWARE (fc1)

Compiled Mon 22-Jul-02 17:18 by antonino

WS-C2950G-24-EI starting...

Base ethernet MAC Address: 00:16:c7:a9:1d:80

Xmodem file system is available.

Initializing Flash...

flashfs[0]: 1 files, 1 directories

flashfs[0]: 0 orphaned files, 0 orphaned directories

flashfs[0]: Total bytes: 7741440

flashfs[0]: Bytes used: 1536

flashfs[0]: Bytes available: 7739904

flashfs[0]: flashfs fsck took 4 seconds.

...done initializing flash.

Boot Sector Filesystem (bs:) installed, fsid: 3

Parameter Block Filesystem (pb:) installed, fsid: 4

Loading ""...: permission denied

Error loading ""

Interrupt within 5 seconds to abort boot process.

Boot process failed...

The system is unable to boot automatically.  The BOOT

environment variable needs to be set to a bootable

image.

switch:

Please Help

Everyone's tags (2)
486
Views
0
Helpful
0
Replies
CreatePlease to create content