Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

esw_mrvl_vlan_port_remove : Unable to find entry for VLAN(1) dbnum(1)

Hi guys,

I have a 2921 router with HWIC-4ESW and after 9 months of stable operating I got

"esw_mrvl_vlan_port_remove : Unable to find entry for VLAN(1) dbnum(1)"

message on the log and  router just stopped responding until reload.

After reload it is back to normal.

Any ideas what this error could be about?

1 REPLY
New Member

esw_mrvl_vlan_port_remove : Unable to find entry for VLAN(1) dbn

Hi Ruterford,

I don't have a solution for you but we received this exact same issue just yesterday on our 3945E with a HWIC-4ESW (V01). The router forms a core part of our network and had been running fine for approx. 48 days when the issue hit; this corresponds with us upgrading the firmware to 15.1(4)M4. The log was being spammed with messages such as:

2012-07-08 15:52:20    Local4.Debug    192.168.20.253    1122377: esw_mrvl_vlan_port_remove : Unable to find entry for VLAN(2) dbnum(2)

2012-07-08 15:52:20    Local4.Debug    192.168.20.253    1122378: esw_mrvl_vlan_port_remove : Unable to find entry for VLAN(2) dbnum(2)

Reloading the router fixed the issue. I did find a bug, CSCsq24466, that as far as I can tell perfectly fits the issue, but it is only relevant to the 12.4 series. We don't have a support contract for this unit unfortunately so can't really pursue it any further via TAC right now, but even if we did, I'm not sure we'd get any further this being all the info that we have.

-SDL

842
Views
0
Helpful
1
Replies
CreatePlease to create content