Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ether channel configuration issue

Hello all

I am finding a strange config issue in my cisco WS-C6513 switch while i try to create a L2 etherchannel with my production server.The IOS version is (c6sup2_rp-JK2O3SV-M), Version 12.1(27b)E4 .

the config coomands i tried for the ether channel is as follows .I can see that the Po30 is auto matically negotiated to dot1q trunk, which i didnt really configured.

Router#sh ether sum | in Po30

30 Po30(SU) - Gi11/36(P) Gi11/37(P)

Router#sh run int gi11/36

Building configuration...

Current configuration : 128 bytes

!

interface GigabitEthernet11/36

switchport

switchport access vlan 139

switchport mode access

channel-group 30 mode on

end

Router#sh run int gi11/37

Building configuration...

Current configuration : 128 bytes

!

interface GigabitEthernet11/37

switchport

switchport access vlan 139

switchport mode access

channel-group 30 mode on

end

Router#sh run int po30

Building configuration...

Current configuration : 173 bytes

!

interface Port-channel30

description PortChannel-30 to DSSACS1

switchport

switchport access vlan 139

switchport trunk encapsulation dot1q

switchport mode access

end

My doubt is , is this normal ? or is this an issue? I dont need the dot1q encapsulaion that is coming automatically.Kindly advice.

Kind regards

Ullas

5 REPLIES
New Member

Re: Ether channel configuration issue

The only thing I can think of is that at Po30 existed before. It looks like it was used for something that was trunked. The encapsulation type will not go away even after you change the port to access.

New Member

Re: Ether channel configuration issue

hi

I was also thinking the same and i configured a new channel .Still the problem exists.Is this a IOS bug or something?

Ullas

New Member

Re: Ether channel configuration issue

You got me on that one. We're running 12.2 and have not had any issues like this. Our physical interfaces are set to desirable instead of on. That's the only difference as far as configuration.

Purple

Re: Ether channel configuration issue

I think the command is just there , don't think it can actually be trunking if the channel is switchport mode access, really just cosmetic . Verify with a "show int trunk" command and see if the port channel is actually trunking or not , don't think it can be if its a

access port.

New Member

Re: Ether channel configuration issue

I verified it .the port channel is not trunking. I have some reachability issues with the server connected to this port channel. So i was curious abt ths trunk command.I have another cat6513 swith with an IOS Version 12.1(22)E2 which dont have this issue at all.This problem is found in an IOS Version 12.1(27b)E4 which is a latest release.Do you guys think is this an added feature in this version or A BUG?

256
Views
0
Helpful
5
Replies