cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
1054
Views
0
Helpful
6
Replies

ether channel question

Brent Rockburn
Level 2
Level 2

Hey guys.

I have two 4500 series switches I want to create an ether channel between them.

on the one switch I'm going to do this

4507 switch

===================

interface TenGigabitEthernet4/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface TenGigabitEthernet3/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

===============================

4510 Switch

interface TenGigabitEthernet5/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast
end

interface TenGigabitEthernet6/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

=======================================

Can someone look this over and let me know if there are any issues.

Thanks,

Brent

1 Accepted Solution

Accepted Solutions

Much better.

Regards,

jerry

View solution in original post

6 Replies 6

Jerry Ye
Cisco Employee
Cisco Employee

Remove spanning-tree portfast from the physical interface. You will create spanning tree loop with this command.

Regards,

jerry

so...

====================
Switch 4507

interface TenGigabitEthernet4/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface TenGigabitEthernet3/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

=================================================
Switch 4510

interface TenGigabitEthernet5/1
description FL02 Ten gig link to 4507 on FL02
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface TenGigabitEthernet6/1
description FL02 Ten gig link to 4507 on FL0
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface Port-channel150
description 20 GIG Link between 4510 FL01 and 4507 FL02
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

Much better.

Regards,

jerry

Thanks a ton Jerry!

Just realized something, I see you are using port-channel number 150. I am not sure the switch can go that high. What IOS version are you running? If you post the output of show ver, I can find out.

Regards,

jerry

yeah I realized that as well .. I changed everything to reflect 80

Review Cisco Networking products for a $25 gift card