Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Attention: The Community will be in read-only mode on 12/14/2017 from 12:00 am pacific to 11:30 am.

During this time you will only be able to see content. Other interactions such as posting, replying to questions, or marking content as helpful will be disabled for few hours.

We apologize for the inconvenience while we perform important updates to the Community.

New Member

ether channel question

Hey guys.

I have two 4500 series switches I want to create an ether channel between them.

on the one switch I'm going to do this

4507 switch

===================

interface TenGigabitEthernet4/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface TenGigabitEthernet3/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

===============================

4510 Switch

interface TenGigabitEthernet5/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast
end

interface TenGigabitEthernet6/1
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active
spanning-tree portfast

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

=======================================

Can someone look this over and let me know if there are any issues.

Thanks,

Brent

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Re: ether channel question

Much better.

Regards,

jerry

6 REPLIES
Cisco Employee

Re: ether channel question

Remove spanning-tree portfast from the physical interface. You will create spanning tree loop with this command.

Regards,

jerry

New Member

Re: ether channel question

so...

====================
Switch 4507

interface TenGigabitEthernet4/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface TenGigabitEthernet3/1
description FL02 Ten gig link to 4510 on FL01
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface Port-channel150
description 20 GIG Link between 4507 FL02 and 4510 FL01
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

=================================================
Switch 4510

interface TenGigabitEthernet5/1
description FL02 Ten gig link to 4507 on FL02
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface TenGigabitEthernet6/1
description FL02 Ten gig link to 4507 on FL0
switchport trunk encapsulation dot1q
switchport mode trunk
channel-group 150 mode active

interface Port-channel150
description 20 GIG Link between 4510 FL01 and 4507 FL02
switchport trunk encapsulation dot1q
switchport mode trunk
switchport nonegotiate

Cisco Employee

Re: ether channel question

Much better.

Regards,

jerry

New Member

Re: ether channel question

Thanks a ton Jerry!

Cisco Employee

Re: ether channel question

Just realized something, I see you are using port-channel number 150. I am not sure the switch can go that high. What IOS version are you running? If you post the output of show ver, I can find out.

Regards,

jerry

New Member

Re: ether channel question

yeah I realized that as well .. I changed everything to reflect 80

667
Views
0
Helpful
6
Replies
CreatePlease to create content