Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Etherchannel 3925 and 3850

I would like to create an etherchannel between a 3925 router and a 3850 switch.

I am using two of the internal ports on the router, as I can not create the etherchannel on the switch card I have

I would like a layer 3 interface between the two devices

Current configuration : 93 bytes

!

interface GigabitEthernet0/1

no ip address

duplex auto

speed auto

channel-group 1

end

#sh run int g 0/2

Building configuration...

Current configuration : 93 bytes

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

channel-group 1

end

#show run int port-channel 1

Building configuration...

Current configuration : 91 bytes

!

interface Port-channel1

ip address 192.168.1.1 255.255.255.252

hold-queue 0 in

end

sh etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        R - Layer3      S - Layer2
        U - in use
Group Port-channel  Ports
-----+------------+-----------------------------------------------------------

I see nothing on the router???

On the switch side I can see the portchannel as up but I can not ping either end of the portchannel - pinging 192.168.1.1 from the switch fails and .2 from the router

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

1      Po1(RU)          -        Gi1/0/4(P)  Gi2/0/2(P)

2      Po2(RU)          -        Gi1/0/2(P)  Gi2/0/4(P)

3      Po3(SD)          -        Gi1/0/3(D)  Gi2/0/1(D)

4      Po4(RU)          -        Gi1/0/1(P)  Gi2/0/3(P)

      

switch interfaces as follows

interface GigabitEthernet1/0/1

  no switchport

no ip address

channel-group 4 mode on

end

1 REPLY

Re: Etherchannel 3925 and 3850

Can you do a show run on Po4 on the switch?

I have a 2911 Router here and a 3750 switch with a L3 etherchannel and the config is as follows:

Switch

interface GigabitEthernet1/0/1

description Uplink to Cisco Router

no switchport

no ip address

channel-group 9 mode on

!

interface GigabitEthernet1/0/2

description Uplink to Cisco Router

no switchport

no ip address

channel-group 9 mode on

!

interface Port-channel9

description Uplink to Cisco Router

no switchport

ip address 10.10.10.2 255.255.255.252

end

Router

interface GigabitEthernet0/0

no ip address

duplex auto

speed auto

channel-group 9

!

interface GigabitEthernet0/2

no ip address

duplex auto

speed auto

channel-group 9

!

interface Port-channel9

ip address 10.10.10.1 255.255.255.252

ip virtual-reassembly in

hold-queue 150 in

end

2082
Views
0
Helpful
1
Replies
CreatePlease to create content