Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Etherchannel and ESX Servers

I am configuring a pair of Cisco 3750e Switches for Etherchannel to use on a VM ESX server.  I would appreciate your assistance to review my config to be sure that the interfaces do not flap or start a spanning tree loop.  Please see below.  Thank you in advance for your help.

I have all of the interface shut down intentionally at present.

System image file is "flash:c3750e-universalk9-mz.122-44.SE2/c3750e-universalk9-mz.122-44.SE2.bin"

interface Port-channel8

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,28

switchport mode trunk

shutdown

end

interface GigabitEthernet1/0/19

description SERVER1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,28

switchport mode trunk

shutdown

channel-group 8 mode on

spanning-tree portfast trunk

end

interface GigabitEthernet2/0/15

description SERVER1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,28

switchport mode trunk

shutdown

channel-group 8 mode on

spanning-tree portfast trunk

end

interface GigabitEthernet2/0/16

description SERVER1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 1,2,28

switchport mode trunk

shutdown

channel-group 8 mode on

spanning-tree portfast trunk

end

3 REPLIES
VIP Super Bronze

Etherchannel and ESX Servers

Your config looks good.

Good luck

New Member

Etherchannel and ESX Servers

Thank youf for the prompt reply.

New Member

Etherchannel and ESX Servers

I always prefer to use even number of interfaces in a port-channel.

311
Views
0
Helpful
3
Replies