Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Etherchannel b/w 3560

hi,

I m trying etherchannel b/w two 3560 L3 switch in Cisco packet tracer. i am able to ping both switch vic v. bu when i am shut down one of port in port channel not able to ping between switch. i want to connect my two location with 2 3550 with redudancy. o/p are below. can any suggest what will be the issue.

hostname SW1

!
interface FastEthernet0/1
switchport access vlan 100

!
interface FastEthernet0/23
no switchport
channel-group 1 mode on
no ip address
duplex full
speed auto
!
interface FastEthernet0/24
no switchport
channel-group 1 mode on
no ip address
duplex full
speed auto

!
interface Port-channel 1
no switchport
ip address 10.10.10.1 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
interface Vlan100
ip address 192.9.100.100 255.255.255.0
!
ip classless
ip route 192.9.193.0 255.255.255.0 10.10.10.2

end
SW1#
SW1#
SW1#show etherchannel port-channel
                Channel-group listing:
                ----------------------

Group: 1
----------
                Port-channels in the group:
                ---------------------------

Port-channel: Po1
------------

Age of the Port-channel   = 00d:00h:36m:35s
Logical slot/port   = 2/1       Number of ports = 2
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel
Protocol            =   PAGP
Port Security       = Disabled

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Fa0/24   On                 0
  0     00     Fa0/23   On                 0
Time since last port bundled:    00d:00h:07m:07s    Fa0/23
SW1#
SW1#show etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+----------------------------------------------

1      Po1(SU)           PAgP   Fa0/23(P) Fa0/24(P)


----------------------------------------------------------------
!
hostname SW2

interface FastEthernet0/1
switchport access vlan 193

!
interface FastEthernet0/23
no switchport
channel-group 1 mode on
no ip address
duplex full
speed auto
!
interface FastEthernet0/24
no switchport
channel-group 1 mode on
no ip address
duplex full
speed auto
!
interface Port-channel 1
no switchport
ip address 10.10.10.2 255.255.255.252
!
interface Vlan1
no ip address
shutdown
!
interface Vlan193
ip address 192.9.193.100 255.255.255.0
!
ip classless
ip route 192.9.100.0 255.255.255.0 10.10.10.1
!

end

SW2#
SW2#show etherchannel port-channel
                Channel-group listing:
                ----------------------

Group: 1
----------
                Port-channels in the group:
                ---------------------------

Port-channel: Po1
------------

Age of the Port-channel   = 00d:00h:33m:10s
Logical slot/port   = 2/1       Number of ports = 2
GC                  = 0x00000000      HotStandBy port = null
Port state          = Port-channel
Protocol            =   PAGP
Port Security       = Disabled

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits
------+------+------+------------------+-----------
  0     00     Fa0/24   On                 0
  0     00     Fa0/23   On                 0
Time since last port bundled:    00d:00h:08m:21s    Fa0/23
SW2#
SW2#show etherchannel summary
Flags:  D - down        P - in port-channel
        I - stand-alone s - suspended
        H - Hot-standby (LACP only)
        R - Layer3      S - Layer2
        U - in use      f - failed to allocate aggregator
        u - unsuitable for bundling
        w - waiting to be aggregated
        d - default port


Number of channel-groups in use: 1
Number of aggregators:           1

Group  Port-channel  Protocol    Ports
------+-------------+-----------+----------------------------------------------

1      Po1(SU)           PAgP   Fa0/23(P) Fa0/24(P)
SW2#

Everyone's tags (1)
1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Etherchannel b/w 3560

Hi,

I tested it and got the same result as you so I think you should stay away from PT to test etherchannels and stick to GNS3 if you can do with mode on or use real devices if you want to use PagP or LACP.

Regards.

Alain

Don't forget to rate helpful posts.
3 REPLIES
Purple

Etherchannel b/w 3560

Hi,

the outputs from sh ether summary do not corresponf to your config as you configured a L3 portchannel with no negotiation protocol and it appears as a L2 portchannel with PagP.

So I'm gonna try it on PT and tell you if I got the same result.

Regards.

Alain

Don't forget to rate helpful posts.
Purple

Etherchannel b/w 3560

Hi,

I tested it and got the same result as you so I think you should stay away from PT to test etherchannels and stick to GNS3 if you can do with mode on or use real devices if you want to use PagP or LACP.

Regards.

Alain

Don't forget to rate helpful posts.
New Member

Etherchannel b/w 3560

Hi,

i tried in my office with 2 3550 with back2back connection and its working fine. its showing RU(L3 channel).

thanks Alain.

Madhukant

1381
Views
0
Helpful
3
Replies
CreatePlease to create content