Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Etherchannel bandwidth ?

We have configured Etherchannel to bind 3 Fiber ports that are trunked btw 6509 & 4507. I can see all the three ports part of the Etherchannel/portchannel. But my concern is when i check output for: -

"Sh int portchannel 1" , i noticed the speed shows 1000\Mbps , i was expecting it to be 3000\Mbps . Can you experts throw some light on this ?

Regards

Som

4 REPLIES

Re: Etherchannel bandwidth ?

if u consider the port channel applied to all three ports then

1000 + 1000 + 1000 = ? right :)

if helpful rate

good luck

New Member

Re: Etherchannel bandwidth ?

Thanks for your response Marwanshawi , Can you let me know what else needs to be done apart from the below configuration to get 3GB Speed in "SH ports -channel output "?

interface Port-channel1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

interface GigabitEthernet7/1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/3

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/4

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/5

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/6

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/7

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

!

interface GigabitEthernet7/8

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

no ip address

channel-group 1 mode on

Atl-Core#sh int port-channel 1

Port-channel1 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 001c.5824.ace0 (bia 001c.5824.ace0)

MTU 1500 bytes, BW 3000000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 1000Mb/s

input flow-control is off, output flow-control is on

Members in this channel: Gi7/1 Gi7/2 Gi7/3

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 126000 bits/sec, 70 packets/sec

20046 packets input, 3364492 bytes, 0 no buffer

Re: Etherchannel bandwidth ?

have u seen the line in us show command

MTU 1500 bytes, BW 3000000 Kbit, DLY 10 usec

this is bandwidth " BW 3000000 Kbit "

is that what u look for ?!

New Member

Re: Etherchannel bandwidth ?

Oops ,, I was thinking the speed would increase (silly me ) , thank you so much for setting me straight . Appreciate your help

1521
Views
5
Helpful
4
Replies
CreatePlease to create content