Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

Etherchannel between WS-6748 and a CBS3020

     Hi all
I have created an etherchannel trunk between a 6506 and a Cisco Blade Switch 3020 a couple a month ago
For 3 days now, I have one of the trunk down within the channel.

%EC-5-CANNOT_BUNDLE2: Gi0/17 is not compatible with Gi0/18 and will be suspended (speed of Gi0/17 is 100M, Gi0/18 is 1000M)

I don't know how to fix that.

Can you help ?

Thanks
Regards

DAvid


on the 6504
Gi2/13       C7000-TRUNK-1/4    connected    trunk      a-full a-1000 10/100/1000BaseT
Gi2/14       C7000-TRUNK-2/4    connected    trunk      a-full a-1000 10/100/1000BaseT
Gi2/15       C7000-TRUNK-3/4    connected    trunk      a-full a-1000 10/100/1000BaseT
Gi2/16       C7000-TRUNK-4/4    notconnect   1            auto   auto 10/100/1000BaseT

on the CBS3020
Gi0/17    to lux-swdr1       notconnect   1            auto   auto Not Present
Gi0/18    to lux-swdr1       connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi0/19    to lux-swdr1       connected    trunk      a-full a-1000 10/100/1000BaseTX
Gi0/20    to lux-swdr1       connected    trunk      a-full a-1000 10/100/1000BaseTX


on the 6504

interface GigabitEthernet2/13
description C7000-TRUNK-1/4
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 400,430,450,500,501,505,510,515,520,525,530,540
switchport trunk allowed vlan add 550,560,580,599,600
switchport mode trunk
channel-group 4 mode desirable
!
interface GigabitEthernet2/14
description C7000-TRUNK-2/4
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 400,430,450,500,501,505,510,515,520,525,530,540
switchport trunk allowed vlan add 550,560,580,599,600
switchport mode trunk
channel-group 4 mode desirable
!
interface GigabitEthernet2/15
description C7000-TRUNK-3/4
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 400,430,450,500,501,505,510,515,520,525,530,540
switchport trunk allowed vlan add 550,560,580,599,600
switchport mode trunk
channel-group 4 mode desirable
!
interface GigabitEthernet2/16
description C7000-TRUNK-4/4
switchport
switchport trunk encapsulation dot1q
switchport trunk allowed vlan 400,430,450,500,501,505,510,515,520,525,530,540
switchport trunk allowed vlan add 550,560,580,599,600
switchport mode trunk
channel-group 4 mode desirable


on the CBS3020

interface GigabitEthernet0/17
description to lux-swdr1
switchport trunk allowed vlan 400,450,500,501,505,510,515,520,525,530,540,550
switchport trunk allowed vlan add 560,570,580,599,600
channel-group 4 mode desirable
!
interface GigabitEthernet0/18
description to lux-swdr1
switchport trunk allowed vlan 400,450,500,501,505,510,515,520,525,530,540,550
switchport trunk allowed vlan add 560,570,580,599,600
channel-group 4 mode desirable
!
interface GigabitEthernet0/19
description to lux-swdr1
switchport trunk allowed vlan 400,450,500,501,505,510,515,520,525,530,540,550
switchport trunk allowed vlan add 560,570,580,599,600
channel-group 4 mode desirable
!
interface GigabitEthernet0/20
description to lux-swdr1
switchport trunk allowed vlan 400,450,500,501,505,510,515,520,525,530,540,550
switchport trunk allowed vlan add 560,570,580,599,600
channel-group 4 mode desirable

3 REPLIES
Purple

Re: Etherchannel between WS-6748 and a CBS3020

  sounds like its autonegotiating to 100 meg on that link which indicates  somewhere in that path you do not have 8 good wires , gig uses all 8 wires where 100 meg uses 4 wires .  Try replacing patch cables on both ends .

Re: Etherchannel between WS-6748 and a CBS3020

Hey,

This looks to be a physical issue between these two devices.  If you look at the "show interface status" you supplied the link appears to be down from a layer 1 perspective:

7600:

Gi2/16       C7000-TRUNK-4/4    notconnect   1            auto   auto  10/100/1000BaseT

3020:

Gi0/17    to lux-swdr1       notconnect   1            auto   auto Not  Present

Also if you look closely at the output from the 3020, it looks like the SFP is not being detected properly, as it is specified as " Not  Present" rather then with the supported speed (10/100/1000, etc). 

I would check to make sure the SFP is seated properly and has not been pulled out of the 3020.  If the SFP is seated correctly, I would replace this SFP.

Thanks,

Adam

New Member

Re: Etherchannel between WS-6748 and a CBS3020

Thanks all for your prompt response    

I saw the not present status .I am using the 10/100/1000BASE-T ports.

Let's replace the cable and see.

Regards

530
Views
0
Helpful
3
Replies
CreatePlease to create content