Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

EtherChannel Cisco3725 -> Cisco3550

Hello All,

Need assistance, am trying to configure etherchannel between a Cisco3725 and Cisco Catalyst 3550. Can't get it working with my existing config below. Please help.

Physical Connection

3725 F0/0 ---> 3550 F0/1

3725 F0/1 ---> 3550 F0/2

===== ROUTER ======

!

int po1

hold-queue 300 in

!

int po1.1

encap dot1q 1 native

ip address 10.0.0.1 255.255.255.0

!

int f0/0

channel-group 1

!

int f0/1

channel-group 1

===== SWITCH =====

!

int po1

switchport trunk encap dot1q

switchport mode trunk

hold-queue 300 in

!

int f0/0

channel-group 1 mode on

!

int f0/1

channel-group 1 mode on

!

int vlan 1

ip address 10.0.0.2 255.255.255.0

!

4 REPLIES
New Member

Re: EtherChannel Cisco3725 -> Cisco3550

Check the requirements on http://www.cisco.com/en/US/products/hw/switches/ps628/products_configuration_example09186a00800ef797.shtml#req

Seems like 37xx don't support trunkig and FEC at the same time on the "routed" interfaces. But you don't use any additional vlan besides vlan 1, so why bother?

New Member

Re: EtherChannel Cisco3725 -> Cisco3550

Thanks for the reply! :) I also tried this config (see below), without 802.1q trunking, still no luck... i only configured a single vlan for the purpose of testing the FEC.

===== ROUTER ======

!

int po1

ip address 10.0.0.1 255.255.255.0

hold-queue 300 in

!

int f0/0

channel-group 1

!

int f0/1

channel-group 1

===== SWITCH =====

!

int po1

hold-queue 300 in

!

int f0/1

channel-group 1 mode on

!

int f0/2

channel-group 1 mode on

!

int vlan 1

ip address 10.0.0.2 255.255.255.0

!

Re: EtherChannel Cisco3725 -> Cisco3550

Hi

i think the ip address of the po1 on the switch should be 10.0.0.2 255.255.255.0 should be in the same subnet.

Thanks

Mahmood

New Member

Re: EtherChannel Cisco3725 -> Cisco3550

Thanks for your reply.

I did initially tried this before posting, to be able to assign an ip to po1 interface, i would have to use the "no switchport" command... but whenever I the config below, it gives me error:

"Command Rejected: Not a convertible port"

=== SWITCH ===

int po1

no switchport

ip address 10.0.0.2 255.255.255.0

318
Views
0
Helpful
4
Replies