Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel config

Dear all,

I have a setup like

Cisco12416 Router-- Catalyst4000--Customer Router

config at switch and router are as follow

Switch4000#

interface GigabitEthernet7/7

switchport access vlan 77

switchport mode access

speed 100

duplex full

spanning-tree bpdufilter enable

end

Switch4000#

interface GigabitEthernet7/8

switchport access vlan 78

switchport mode access

speed 100

duplex full

spanning-tree bpdufilter enable

end

Router12416#

interface GigabitEthernet6/0/2.77

bandwidth 4096

encapsulation dot1Q 77

ip address x.x.x.x

ip load-sharing per-packet

rate-limit input 4096000 768000 1536000 conform-action transmit exceed-action drop

rate-limit output 4096000 768000 1536000 conform-action transmit exceed-action drop

end

Router12416#

interface GigabitEthernet6/0/2.78

bandwidth 4096

encapsulation dot1Q 78

ip address 125.x.x.157 255.255.255.252

no ip directed-broadcast

rate-limit input 4096000 768000 1536000 conform-action transmit exceed-action drop

rate-limit output 4096000 768000 1536000 conform-action transmit exceed-action drop

end

Pl. let me know what config should I do at switch4000 and router12416 and customer router

Thanks & Regards

Mahesh

9 REPLIES
New Member

Re: Etherchannel config

Hi Mahesh,

Please let me know your requirement.It is not clear.Also please let me know where Gi7/7 and 7/8 are connected.

Regards

Nambi

New Member

Re: Etherchannel config

see,

gi7/7 and 7/8 is connected to customer router fe ports

Now from this 4000 switch a trunk link goes to my 12416 router

I want ether channel between 4000 (gi7/7 and 7/8)and customer router

that's it

if had confusion let me know

i am confused b'se i can't configure any Ip address on 4000 switch ..I have to do routing on 12416 router only

Mahesh

New Member

Re: Etherchannel config

Hi Mahesh,

You can have an access/trunk etherchannel on the switch side.

If you have only one subnet you can use,

- access port channel on switch side and ip

on the physical int of the customer router.

If you have more than one subnet you can use,

- trunk port channel on switch side and ip

on the port channel int of the customer

router.

Please try this.

Case 1:

Switch :

--------

int range gi7/7-8

no shut

channe-group 10 mode on

switchport

switchport mode access

switchport mode access vlan x

int po10

switchport mode access

switchport mode access vlan x

end

Case 2:

Switch :

--------

int range gi7/7-8

no shut

channe-group 10 mode on

switchport

switchport mode trunk

int po10

switchport mode trunk

end

You need to use mode "on" on the router side also.

HTH,

Nambi

New Member

Re: Etherchannel config

Ok,

My activity is tomorrow

let me check and revert to you

Mahesh

New Member

Re: Etherchannel config

Dear nambi,

I had one confusion as at router12416 end should I create one subinterface or two ?

As I am going to use only one subnet so is it possible that I create only one interface at Router12416 and give Ip on that Router ?

Pl. clarify that how will i extend those vlan to Router

Regards

mahesh

New Member

Re: Etherchannel config

Dear it didn't work,

My end config

--------------

interface Port-channel5

ip address 125.16.156.153 255.255.255.252

duplex full

end

interface GigabitEthernet7/7

no ip address

speed 100

duplex full

spanning-tree bpdufilter enable

channel-group 5 mode on

end

interface GigabitEthernet7/8

no ip address

speed 100

duplex full

spanning-tree bpdufilter enable

channel-group 5 mode on

end

and customer end config

------------------

interface Port-channel5

ip address 125.16.156.154 255.255.255.252

duplex full

interface FastEthernet0/1/0

no ip address

duplex full

speed 100

channel-group 5

interface FastEthernet0/2/0

no ip address

duplex full

speed 100

channel-group 5

----------------

both end po5 show up but unable to ping to each other

Regards

Mahesh

New Member

Re: Etherchannel config

Dear experts,

Pl. reply on this issue

Mahesh

New Member

Re: Etherchannel config

Hi Mahesh,

Give us the output of show int po 5 and show etherchannel summary from switch and the router... That will be helpful.

Thx

New Member

Re: Etherchannel config

Switch:

Port-channel5 is up, line protocol is up (connected)

Hardware is EtherChannel, address is 0016.c73d.2b3f (bia 0016.c73d.2b3f)

MTU 1552 bytes, BW 200000 Kbit, DLY 10 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, media type is N/A

input flow-control is off, output flow-control is unsupported

Members in this channel: Gi7/7 Gi7/8

ARP type: ARPA, ARP Timeout 04:00:00

Last input never, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

71 packets input, 28257 bytes, 0 no buffer

Received 71 broadcasts (71 multicast)

0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 input packets with dribble condition detected

988 packets output, 63390 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

------------------------

Router:

Port-channel5 is up, line protocol is up

Hardware is FEChannel, address is 001a.6c70.108c (bia 001d.a189.1de0)

Internet address is 125.16.156.154/30

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 255/255, txload 1/255, rxload 1/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

ARP type: ARPA, ARP Timeout 04:00:00

No. of active members in this channel: 1

Member 0 : FastEthernet0/1/0 , Full-duplex, 100Mb/s

No. of Non-active members in this channel: 0

Last input 01:55:44, output never, output hang never

Last clearing of "show interface" counters never

Input queue: 0/75/809/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 0 bits/sec, 0 packets/sec

5 minute output rate 0 bits/sec, 0 packets/sec

0 packets input, 0 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

52 packets output, 3324 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

No other output avalable

Regards

Mahesh

184
Views
0
Helpful
9
Replies
CreatePlease to create content