Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Etherchannel // Cross-stack etherchannel

Hi everybody,

I need your feedback for etherchannel and cross-stack etherchannel.

In fact, we use cross stack etherchannel between our SAN and two stacked 3750G. We also have the same topology between our Cisco 4400 WLC and two stacked 3750G.

Our problem is a lot of errors( the packet are discarded because they are too small).

Some people say to me that cross-stack etherchannel is not supported between a stack and a server or any other network appliance (excepted cisco switches). My first impression is it is true...

Now we've by a 6513 and I want to do inter slot etherchannel to our 3750 stack. Anybody has already do a successfull implementation of this topology?

Best regards,

Vincent

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Etherchannel // Cross-stack etherchannel

On 6509, i used slot 3 slot 4 & slot 9 & in 3750 3 switches were stacked together, so i inserted each cable in each stack, bcoz it acts as one single switch.

on 6509

set port channel 3/3 449

set port channel 4/3 449

set port channel 9/3 449

slot 3

set port channel 3/3 mode on

slot 4

set port channel 4/3 mode on

slot 9

set port channel 9/3 mode on

on 3750

interface port-channel 1

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 1/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 2/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 3/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

7 REPLIES
Cisco Employee

Re: Etherchannel // Cross-stack etherchannel

Vincent,

You can do that without any issues. It is a supported configuration and topology.

-amit singh

Re: Etherchannel // Cross-stack etherchannel

Hi Vincet,

Inter slot etherchannel between 6513 & 3750 works fine without any problem. i have done betwen 6509 & 3750 an year a ago.

Community Member

Re: Etherchannel // Cross-stack etherchannel

Thank for your answer anandanarayana.

Do you have made an etherchannel between a 6500 and just one 3750G or an stack of 3750G with port of both switch in the etherchannel?

Re: Etherchannel // Cross-stack etherchannel

On 6509, i used slot 3 slot 4 & slot 9 & in 3750 3 switches were stacked together, so i inserted each cable in each stack, bcoz it acts as one single switch.

on 6509

set port channel 3/3 449

set port channel 4/3 449

set port channel 9/3 449

slot 3

set port channel 3/3 mode on

slot 4

set port channel 4/3 mode on

slot 9

set port channel 9/3 mode on

on 3750

interface port-channel 1

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 1/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 2/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

interface gi 3/0/28

channel-group 1 mode on

switchport trunk encapsulation dot1q

switchport mode trunk

Community Member

Re: Etherchannel // Cross-stack etherchannel

Thank again for your answer.

My problem is always the same, no error showed by the cli, but if I use the Cisco Network Assistant I can see lot of discarded packet because they're too small.

Do you have some cross-stack etherchannel with appliance or server?

Re: Etherchannel // Cross-stack etherchannel

Not clear with your question, can you repeat, bcoz earlier u asked for etherchanneling between 6513 & 3750, now you say a different, can you make me clear?

Community Member

Re: Etherchannel // Cross-stack etherchannel

You right ;-)

My question was about 6500 and 3750G. I've actually not implemented it this is why I've asked these question. You've answer to these question.

Actually I've already implemented cross-stack etherchannel between 3750 and server/appliances and I can see some errors (described before). I just want to know if anybody as implemented it and can see the same errors as me.

297
Views
0
Helpful
7
Replies
CreatePlease to create content