Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel help question

Hi, today I came across a Catalyst 6509 switch configuration and have noticed some strange thing on the etherchannel configuration side, it appears that it have interface port-channel 2 and port-channel 2A, what was that mean? its the etherchannel not forming and joined together?

What wrong with the below configuration that cause it to automatic created another port-channel (2A) interface in this case?

show run configuration

interface Port-channel2

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 20,30,40

switchport mode trunk

no ip address

interface GigabitEthernet7/13

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 20,30,40

switchport mode trunk

no ip address

priority-queue cos-map 1 5 6 7

channel-protocol lacp

channel-group 2 mode active

end

interface GigabitEthernet7/14

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 20,30,40

switchport mode trunk

no ip address

priority-queue cos-map 1 5 6 7

channel-protocol lacp

channel-group 2 mode active

end

show etherchannel summary

Group  Port-channel  Protocol    Ports

------+-------------+-----------+-----------------------------------------------

2      Po2(SU)         LACP      Gi7/13(P)

2      Po2A(SU)       LACP      Gi7/14(P)

show etherchannel port-channel (group 2)

Group: 2

----------

                Port-channels in the group:

                ----------------------

Port-channel: Po2    (Primary Aggregator)

------------

Age of the Port-channel   = 134d:03h:02m:47s

Logical slot/port   = 14/5          Number of ports = 1

Port state          = Port-channel Ag-Inuse

Protocol            =   LACP

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits

------+------+------+------------------+-----------

  0     FF     Gi7/14   Active    8

Time since last port bundled:    133d:00h:31m:35s    Gi7/14

Port-channel: Po2A

------------

Age of the Port-channel   = 133d:00h:30m:40s

Logical slot/port   = 14/6          Number of ports = 1

Port state          = Port-channel Ag-Inuse

Protocol            =   LACP

Ports in the Port-channel:

Index   Load   Port     EC state        No of bits

------+------+------+------------------+-----------

  0     FF     Gi7/13   Active    8

Time since last port bundled:    133d:00h:30m:38s    Gi7/13

As see above it has 2 port channels in group 2 whereby interface port-channel 2A is automatically created itself and not found in the show run config.

These two ports (gi7/13-14) were connected and associated to a Nortel blade server siwtch, we don't know the configuration or any info on the blade switch since it was done by vendor, could this be the problem coming on their end and nothing to do on the Catalyst 6509 switch side. And what the type of causes could lead to this kind of error.

Thanks in advance

Wai

3 REPLIES
New Member

Etherchannel help question

Hi Wai

See the below link

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_configuration_example09186a0080094470.shtml

The 6509 has created a secondary aggregator port defined by the letter A, this indicates the ports you are bundling are not compatible with their remote peers.

New Member

Etherchannel help question

Hi Scott,

What was mean by not compatible with the remote peer? the configuration on the Cisco Gi 7/13 and Gi 7/14 were same and identical, could it mean that the other end two ports in the Nortel blade switch has a different configuration or like mismatch native VLAN per port resulting this symptom?

Thanks

New Member

Etherchannel help question

Yeah the remote peer being the remote Nortel switch.

See if you can view the running configuration of their side of the etherchannel.

It might be worth defaulting the interface configuration and recreating the LACP etherchannel without the QoS statements.

383
Views
3
Helpful
3
Replies
CreatePlease login to create content