Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel is not balancing traffic (WS-6504)

Hi

I have an infrastructure ACE module Active, Standby, connected between two 6504 switch. The switches are interconnected with a port channel with two links.

When a particular link flap (interface G2/48), the ACE become Active-Active for a moment.

I think this behavior is not correct, the etherchannel apears not balancing trafic, does anybody know what could be the cause of this error?

This is the configured port channel in both ends.

interface Port-channel140

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 500

switchport mode trunk

interface GigabitEthernet2/47

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 500

switchport mode trunk

channel-group 140 mode on

end

interface GigabitEthernet2/48

switchport

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 500

switchport mode trunk

channel-group 140 mode on

end

GigabitEthernet2/47 is up, line protocol is up (connected)

  Hardware is C6k 1000Mb 802.3, address is 0027.0dc5.799a (bia 0027.0dc5.799a)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

  reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseT

  input flow-control is off, output flow-control is off

  Clock mode is auto

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:33, output 00:00:35, output hang never

  Last clearing of "show interface" counters 24w2d

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 0 bits/sec, 0 packets/sec

  5 minute output rate 0 bits/sec, 0 packets/sec

     768513 packets input, 147706892 bytes, 0 no buffer

     Received 767683 broadcasts (764857 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     8144099 packets output, 680213673 bytes, 0 underruns

     0 output errors, 0 collisions, 0 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

  Hardware is C6k 1000Mb 802.3, address is 0027.0dc5.799b (bia 0027.0dc5.799b)

  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,

  reliability 255/255, txload 1/255, rxload 1/255

  Encapsulation ARPA, loopback not set

  Keepalive set (10 sec)

  Full-duplex, 1000Mb/s, media type is 10/100/1000BaseT

  input flow-control is off, output flow-control is off

  Clock mode is auto

  ARP type: ARPA, ARP Timeout 04:00:00

  Last input 00:00:05, output 00:00:48, output hang never

  Last clearing of "show interface" counters 24w2d

  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0

  Queueing strategy: fifo

  Output queue: 0/40 (size/max)

  5 minute input rate 6000 bits/sec, 10 packets/sec

  5 minute output rate 529000 bits/sec, 277 packets/sec

     154696025 packets input, 11341248236 bytes, 0 no buffer

     Received 148727439 broadcasts (764903 multicasts)

     0 runts, 0 giants, 0 throttles

     0 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored

     0 watchdog, 0 multicast, 0 pause input

     0 input packets with dribble condition detected

     1433721501 packets output, 321032915942 bytes, 0 underruns

     0 output errors, 0 collisions, 1 interface resets

     0 babbles, 0 late collision, 0 deferred

     0 lost carrier, 0 no carrier, 0 PAUSE output

     0 output buffer failures, 0 output buffers swapped out

Regards

185
Views
0
Helpful
0
Replies
CreatePlease to create content