Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

EtherChannel Issue

Hi,

I am observing the follwing things on my etherchannels...

When issued the sh etherchannel summ on my access switch i am observing one port is in suspended mode out of two ports.

After rebooting the access swtich and core switch its coming up...

If it is really config problem port shld not never come up but after rebooting the switches its comeup..

pls let me know the root cause for the same..

Regards

sateesh

3 REPLIES
Purple

Re: EtherChannel Issue

Just make sure both sides of the etherchannel are configured exactly the same . If the port came up after booting and you checked the config I wouldn't worry about it .

Community Member

Re: EtherChannel Issue

Hi,

My worry is every time I can not reboot my core switch and acccess, right now its in testing phase now I can take risk. Its happening every time if I do some changes on ether channel port are going into suspend mode.

pls find the below configuration for core sw and access SW.

Core Sw

======

interface Port-channel14

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

!

interface GigabitEthernet1/0/1

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

speed 1000

duplex full

channel-group 14 mode on

spanning-tree guard root

!

interface GigabitEthernet1/0/2

switchport trunk encapsulation dot1q

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

speed 1000

duplex full

channel-group 14 mode on

spanning-tree guard root

Access sw

=========

interface Port-channel1

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

interface GigabitEthernet0/45

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

channel-group 1 mode on

!

interface GigabitEthernet0/46

switchport trunk allowed vlan 64

switchport mode trunk

switchport nonegotiate

channel-group 1 mode on

Regards

sateesh

Purple

Re: EtherChannel Issue

If you have to make any changes to the channel it must be done on the "interface portchannel " not on the individual ports , this would create a port channel mismatch . Any changes to the trunk etcc should be made to the "interface port channel" and not the individual switchports.

270
Views
0
Helpful
3
Replies
CreatePlease to create content