Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

Etherchannel load balancing problem

I m getting etherchannel ports not load balancing properly.

1      Po1(SD)         LACP      Gi1/9(D)   Gi3/9(D)

2      Po2(RU)         PAgP      Gi1/5(P)   Gi3/5(P)

10     Po3(SU)        LACP      Gi1/1(P)   Gi1/2(P)

11     Po4(SU)        LACP      Gi1/4(P)

11     Po4B(SU)       LACP      Gi1/3(P)

12     Po6(SU)        LACP      Gi5/2(D)   Gi6/2(P)

20     Po7(RD)         -

21     Po8(RD)         -

30     Po9(SU)        LACP      Gi1/19(P)  Gi3/19(P)

In this same Po4 getting Po4B option. Not sure what it's mean?

1 ACCEPTED SOLUTION

Accepted Solutions
Cisco Employee

Etherchannel load balancing problem

Hello,

You got secondary aggregator created for Po4 and both ports in it did not bundle together. This aggregator is created when smth is not fine within config and LACP can bring both interfaces in Po. Ususally this is config mis-match either on switch side - or remote side.

You can check more on how to troubleshoot and fix it here:

http://www.cisco.com/en/US/partner/tech/tk389/tk213/technologies_configuration_example09186a0080094470.shtml#po1a

Hope this helps,

Nik

3 REPLIES
Cisco Employee

Etherchannel load balancing problem

Hello,

You got secondary aggregator created for Po4 and both ports in it did not bundle together. This aggregator is created when smth is not fine within config and LACP can bring both interfaces in Po. Ususally this is config mis-match either on switch side - or remote side.

You can check more on how to troubleshoot and fix it here:

http://www.cisco.com/en/US/partner/tech/tk389/tk213/technologies_configuration_example09186a0080094470.shtml#po1a

Hope this helps,

Nik

Community Member

Etherchannel load balancing problem

Thank you Nik,

I have problem in CATOs switch that is -

(enable) show port channel 1

Wrong protocol type. Module 1 is set to LACP

Sup1A we are using

Cisco Employee

Etherchannel load balancing problem

Oh Isee,

Did you fix it finally? As secondary aggregators not the right thing to left on switches - those ports are treated as two separate STP ports and thus will not load balance.

Nik

821
Views
0
Helpful
3
Replies
CreatePlease to create content