Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Etherchannel ping issues

When I have etherchannel configured on a 2960S with two ports in the group and both cables connected, I am unable to ping some network servers and switches while others will ping fine.  If I disconnect one of the cables, I am able to ping all network switches and servers that would not ping prior.  Ideas?

Configuration on Switch:

Interface Port-channel3

Interface GigabitEthernet1/0/9

  channel-group 3 mode on

Interface GigabitEthernet1/0/10

  channel-group 3 mode on

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Etherchannel ping issues

Hi,

What does " show etherchannel summary" tells when you've got both cables attached ?

I suggest you change the mode from on to active on both  sides and do the show command again  and test your ping.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
3 REPLIES
Purple

Etherchannel ping issues

Hi,

What does " show etherchannel summary" tells when you've got both cables attached ?

I suggest you change the mode from on to active on both  sides and do the show command again  and test your ping.

Regards

Alain

Don't forget to rate helpful posts.

Don't forget to rate helpful posts.
New Member

Etherchannel ping issues

Alain,

Pushing them to active seemed to do the trick.  Would the run better in passive?  What's the benefit of one over the other?

VIP Super Bronze

Etherchannel ping issues

Usually between switches you configure one side as active and the other side as passive.  Al though, for newer platforms like the 5k and 7k series they recommend active/active.  The difference is that which ever side is configured as active initiate protocol negotiation versus passive side just waits for active to hear from.

Have a look at table-11-2 in this link for more info:

http://www.cisco.com/en/US/docs/switches/datacenter/nexus5000/sw/configuration/guide/cli_rel_4_0_1a/EtherChannel.html#wp1160773

HTH

506
Views
0
Helpful
3
Replies