Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Etherchannel Po33A -ports NOT bundled

Hi

I just created portchannel, somehow ports are NOT bundled to channel group 33. when I execute I see Po33A. can you guys please explain me ,what is the problem ....

Note: Ports gi6/42,gi8/24 are connected to IBM servers.

Switch1#sh etherchannel summary

33    Po33(SU)        LACP      Gi6/42(P)
33    Po33A(SU)      LACP      Gi8/24(P)

configuration looks like

Switch1#sh run int po33
Building configuration...

Current configuration : 144 bytes
!
interface Port-channel33
  switchport
switchport access vlan 111
switchport mode access
spanning-tree portfast edge
end

--------------------

Switch1#sh run int gi6/42
Building configuration...

Current configuration : 158 bytes
!
interface GigabitEthernet6/42
switchport
switchport access vlan 111
switchport mode access
spanning-tree portfast edge
channel-group 33 mode active
end

Switch1#sh run int gi8/24
Building configuration...

Current configuration : 158 bytes
!
interface GigabitEthernet8/24
switchport
switchport access vlan 111
switchport mode access
spanning-tree portfast edge
channel-group 33 mode active
end

2 REPLIES
VIP Super Bronze

Etherchannel Po33A -ports NOT bundled

Hi,

Did you configure LACP on the server?

HTH

Cisco Employee

Etherchannel Po33A -ports NOT bundled

Yeap,

That is somthing to check on the server side. Port-channel noticed difference in configuration and was not able to bundle ports together. Secondary aggregator Po33A will keep the port up but will work as a separate port, like you did not have port-channel at all.

This is some info which can be usefull to understand and TS it:

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_configuration_example09186a0080094470.shtml#po1a

Hope this helps,

Nik

332
Views
5
Helpful
2
Replies
CreatePlease to create content