Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel will not come up on Catalyst 6509

I am connecting to core switches together via etherchannel on their 10G ports

I AM Running s72033-ipservices_wan-vz.122-18.SXF9.bin on THE 2 6509s for some reason the 10G ports on core b will not come up. Config listed below. I do a no shut and it still says shut down

Core A

*****************************

interface TenGigabitEthernet9/1

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

channel-group 1 mode on

!

interface TenGigabitEthernet9/2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

channel-group 1 mode on

interface Port-channel1

description Etherchannel link to Core B

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

Core b

**********************

interface TenGigabitEthernet9/1

description Etherchannel link to Core A

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

shutdown

no ip address

channel-group 1 mode on

!

interface TenGigabitEthernet9/2

description Etherchannel link to Core A

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

shutdown

no ip address

channel-group 1 mode on

interface Port-channel1

description Etherchannel Port to Core A

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

switchport nonegotiate

no ip address

1 ACCEPTED SOLUTION

Accepted Solutions

Re: Etherchannel will not come up on Catalyst 6509

Hi Keith,

Do the trunks come up as standalone trunks without configuring etherchannel?

Please try to do this first of part of the troublesghooting process.

This way we can isolate if this is an Etherchannel problem or it is something different.

Please inform us about your experience.

Thanks:

Istvan

8 REPLIES
Hall of Fame Super Blue

Re: Etherchannel will not come up on Catalyst 6509

Your physical ports on Core b - they are in a "shutdown" state. Is this a typo ?

Jon

New Member

Re: Etherchannel will not come up on Catalyst 6509

No Jon that is the crux of my problem when I go into the inteface and do a no shut it stays shut and thats what the current running config looks like I am scractching my head trying to figure out why.

Blue

Re: Etherchannel will not come up on Catalyst 6509

Hi:

For EtherChannel to come up, make sure:

All ports are configured with the same speed and duplex settings.

All ports are in the same vlan.

The same vlans are being allowed on each of the trunk ports you would like to make part of the channel.

Both switches are in the same VTP domain.

Check those things first.

HTH

Victor

Re: Etherchannel will not come up on Catalyst 6509

Hi Keith,

Do the trunks come up as standalone trunks without configuring etherchannel?

Please try to do this first of part of the troublesghooting process.

This way we can isolate if this is an Etherchannel problem or it is something different.

Please inform us about your experience.

Thanks:

Istvan

New Member

Re: Etherchannel will not come up on Catalyst 6509

Istvan,

I did what you suggested and even went further I reseated the card then I took the etherchannel config off the card. It came up as a stand alone trunk. So then I redid the etherchannel config and it came up.

Blue

Re: Etherchannel will not come up on Catalyst 6509

Keith:

So are you saying its up now?

If I had ot take an educated guess, I dont think reseating the cards fixed anything. I would say it was bouncing the etherchannel config.

VL

New Member

Re: Etherchannel will not come up on Catalyst 6509

VL

Yes it is up and I agree with you that was just as a sanity check since I couldn't get the physical interface to unshut it kept saying it was shut down and I wanted to make sure it was recognizing the xenpak.

Keith

Blue

Re: Etherchannel will not come up on Catalyst 6509

Besides intuition, this is why I say that bouncig the etherchannel probably fixed it. Check it out...

http://www.cisco.com/en/US/tech/tk389/tk213/technologies_tech_note09186a00800949c2.shtml#wait

Victor

394
Views
3
Helpful
8
Replies