Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements
Webcast-Catalyst9k
New Member

EtherChannel with Packet Tracer

I tried in Packet Tracer to bundle 4 links between 2 switches, each switch is connected to a host.

when I try to ping from host to other, it pings and successful, but when I try to disconnect a cable, which the selected link by the PAgP, it says Request timed out.

and it can't ping till I return that cable back again, what is the problem?

6 REPLIES
VIP Super Bronze

EtherChannel with Packet Tracer

Can you provide the configs from both switches?

New Member

EtherChannel with Packet Tracer

on first switch:

Switch1>enable

Switch1#configure terminal

Switch1(config)#interface range f0/1-4

Switch1(config-if-range)#channel-protocol pagp

Switch1(config-if-range)#channel-group 1 mode auto

on second switch:

Switch2>enable

Switch2#configure terminal

Switch2(config)#interface range f0/1-4

Switch2(config-if-range)#channel-protocol pagp

Switch2(config-if-range)#channel-group 1 mode desirable

VIP Super Bronze

EtherChannel with Packet Tracer

What type of switches are these?

New Member

EtherChannel with Packet Tracer

2950, I use packet tracer.

New Member

Hello, i have packet tracer 6

Hello, i have packet tracer 6.2, and i use Switches 3560(L3), my portchannel have two ports, when i reload de Switch1, after to startup the Switch appear this message

%EC-5-CANNOT_BUNDLE2: Fa0/1 is not compatible with Po1 and will be suspended (trunk encap of Fa0/1 is auto Po1 is dot1q)

%EC-5-CANNOT_BUNDLE2: Fa0/2 is not compatible with Po1 and will be suspended (trunk encap of Fa0/2 is auto Po1 is dot1q)

Do you Know what is the problem

 

CONFIG S1

interface Port-channel 1

 

switchport trunk allowed vlan 10,20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/1

channel-protocol pagp

channel-group 1 mode auto

switchport trunk allowed vlan 10,20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/2

channel-protocol pagp

channel-group 1 mode auto

switchport trunk allowed vlan 10,20

switchport trunk encapsulation dot1q

switchport mode trunk

 

CONFIG S2

interface Port-channel 1

 

switchport trunk allowed vlan 10,20

switchport trunk encapsulation dot1q

switchport mode trunk

!

interface FastEthernet0/1

channel-protocol pagp

channel-group 1 mode desirable

switchport trunk allowed vlan 10,20

switchport mode trunk

!

interface FastEthernet0/2

channel-protocol pagp

channel-group 1 mode desirable

switchport trunk allowed vlan 10,20

switchport mode trunk

 

Thanks

Purple

  On S2 define the trunk

  On S2 define the trunk encapsulation on the interfaces themselves and then bounce the port-channel  .

4507
Views
0
Helpful
6
Replies
CreatePlease to create content