Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Etherchannel

Hi, what is the lowest IOS version anyone has had etherchannel working on? I am trying to setup etherchannel between a 2950 and a 3500. The 3500 has the ios c3500xl-c3h2s-mz-120-5.3.wc.1.bin. However, i don't have the channel-group interface command and the 'interface port-channel 1' command keeps coming back with incorrect syntax, even though the port-channel option is available.

Thank you.

1 ACCEPTED SOLUTION

Accepted Solutions
Hall of Fame Super Bronze
5 REPLIES
Hall of Fame Super Bronze
New Member

Re: Etherchannel

Thank you for that, that works perfectly. Just out of interest do you know whether the 3500 series support LACP with regards to etherchannel, or was that introduced in a much later ios?

Re: Etherchannel

You may use this link for any feature comparison:

http://tools.cisco.com/ITDIT/CFN/jsp/index.jsp

Hall of Fame Super Bronze

Re: Etherchannel

Purple

Re: Etherchannel

No LACP is not supported on the old 3500XL series . The last version for the 3500 series was 12.0 code.

125
Views
15
Helpful
5
Replies