Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Ethernet Port Issue

I am having 3725 Router. On this i have connected the Fibre Media Conveter on Fa0/1. This fibre media converter is having optic fibre link of 6 KM and Point to Point link. The problem i am getting is that on Fa0/1, it is having reliability issue and CRC errors are increasing heavily.

Please suggest what problem causing reliability issues on ethernet port.

INPUN-ART-3725-CTO#sh int fa0/1

FastEthernet0/1 is up, line protocol is up

Hardware is Gt96k FE, address is 0011.92ab.17a1 (bia 0011.92ab.17a1)

Internet address is a.b.c.d/30

MTU 1500 bytes, BW 100000 Kbit, DLY 100 usec,

reliability 252/255, txload 24/255, rxload 11/255

Encapsulation ARPA, loopback not set

Keepalive set (10 sec)

Full-duplex, 100Mb/s, 100BaseTX/FX

ARP type: ARPA, ARP Timeout 04:00:00

Last input 00:00:00, output 00:00:00, output hang never

Last clearing of "show interface" counters 00:30:27

Input queue: 3/75/1707/0 (size/max/drops/flushes); Total output drops: 0

Queueing strategy: fifo

Output queue: 0/40 (size/max)

5 minute input rate 4429000 bits/sec, 2562 packets/sec

5 minute output rate 9800000 bits/sec, 2014 packets/sec

4162982 packets input, 907522513 bytes

Received 0 broadcasts, 0 runts, 0 giants, 0 throttles

85354 input errors, 85354 CRC, 0 frame, 0 overrun, 0 ignored

0 watchdog

0 input packets with dribble condition detected

3661764 packets output, 2237987308 bytes, 0 underruns

0 output errors, 0 collisions, 0 interface resets

0 babbles, 0 late collision, 0 deferred

0 lost carrier, 0 no carrier

0 output buffer failures, 0 output buffers swapped out

INPUN-ART-3725-CTO#

1 ACCEPTED SOLUTION

Accepted Solutions
Purple

Re: Ethernet Port Issue

Is the media converter hardcoded to 100/full or is its interface "auto" . they must match on each end . Looks like a speed/duplex mismatch. If the router is currently hardcoded to a speed and duplex try setting it to auto and see if it clears up .

2 REPLIES
Purple

Re: Ethernet Port Issue

Is the media converter hardcoded to 100/full or is its interface "auto" . they must match on each end . Looks like a speed/duplex mismatch. If the router is currently hardcoded to a speed and duplex try setting it to auto and see if it clears up .

New Member

Re: Ethernet Port Issue

Thanks so much, now there are no more errors observed on this interface.

110
Views
0
Helpful
2
Replies
CreatePlease login to create content