Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

EVN design - route replication

Hi,

I am working the EVN design  but i am facing problem in the route replication (router leaking in VRF). I also read some cisco docs but did not get the

result.

Kindly look at below config and correct if there is any improper config

any example for EVN is helpful

vrf definition green

vnet tag 20

rd 2:2

!

address-family ipv4

  route-replicate from vrf red unicast ospf 10

exit-address-family

!

vrf definition red

vnet tag 10

rd 1:1

!

address-family ipv4

  route-replicate from vrf green unicast ospf 20

exit-address-family

interface Vlan10

vrf forwarding red

ip address 192.168.10.1 255.255.255.0

end

!

interface Vlan20

vrf forwarding green

ip address 192.168.20.1 255.255.255.0

end

router ospf 10 vrf red

network 192.168.10.0 0.0.0.255 area 0

!

router ospf 20 vrf green

network 192.168.20.0 0.0.0.255 area 0

3 REPLIES
VIP Super Bronze

EVN design - route replication

Hi,

Try following the config guide.  it has examples:

http://www.cisco.com/en/US/docs/ios-xml/ios/evn/configuration/xe-3s/evn-overview.html

HTH

EVN design - route replication

Thanks for reply Reza

I am looking for any document which explain Route Replication. The above document is introduction of EVN with some initial commands.

Fazal

EVN design - route replication

I edited the config.....to make it simple...

Any solution on it.

495
Views
0
Helpful
3
Replies
CreatePlease login to create content