Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Failed license upgrade

Hi,

does anyone know why the license upgrade fails? Was the PID filled in incorrect during the License Registration Proces? I filled in just 881 as PID.

Router#license install flash:<SN-number>_20100910XXXXX.lic
Installing licenses from "flash:<SN-number>_20100910XXXXX.lic"
% Error: Install failed. UDI 881:<SN-number> on license does not match any device
0/1 licenses were successfully installed
0/1 licenses were existing licenses
1/1 licenses were failed to install

Grtz,

Andy

1 ACCEPTED SOLUTION

Accepted Solutions
Bronze

Re: Failed license upgrade

Andy,

    Looks like the PID was incorrectly filled. An example would be 'CISCO881-SEC-K9'. You can contact licensing@cisco.com if you need assistance

6 REPLIES
Bronze

Re: Failed license upgrade

Andy,

    Looks like the PID was incorrectly filled. An example would be 'CISCO881-SEC-K9'. You can contact licensing@cisco.com if you need assistance

New Member

Re: Failed license upgrade

Problem is solved by sending a message to the license team. I had to check first what PID I had on my device and needed to use that instead of 881. So in this case I had to fill in "CISCO881-K9"

New Member

Failed license upgrade

Thanks for this post, I have encountered the same problem today. The license registration process is not very clear when you are unfamiliar with using it....

Command to find both PID and Serial Number for licence key generation is:

Router#show license udi

This will show any existing licences the router shipped with.

New Member

Failed license upgrade

Hi guys,

I have a similar problems too on the license installation on my c2911/k9 router. Here is the error:

MYKULVPNRT01#license install flash:FGL1548125Y_20120216014217861.lic

                          qInstalling licenses from "flash:FGL1548125Y_20120216014217861.lic"

                           % Error: Install failed. UDI FL-CUE-MBX-5=:FGL1548125Y on license does not match any device

                              0/1 licenses were successfully installed

                              0/1 licenses were existing licenses

                              1/1 licenses were failed to install

Does anyone knows why this is happening?

Thanks

Hall of Fame Super Gold

Failed license upgrade

Later to answer now, however that is due to the fact that CUE licenses must be installed on CUE, not router.

New Member

Failed license upgrade

Here's an odd one, PAK was sent in with the correct UDI, yet still failed.

CISCO2911/K9:FTXxxxxxx 

UDI L-SL-29-SEC-K9=:FTXxxxxxxx on license does not match any device

Serial matches the license file, so I'm stumped.   Sent it back to licensing to see WTH is up.

7313
Views
5
Helpful
6
Replies
CreatePlease to create content