Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Failed to boot from TFTP

I've got a 3825 which i'm trying to configure to boot from a TFTP server. I have this command in the config:

boot system tftp://10.11.40.116/c3825-ipvoicek9-mz.124-10a.bin

Also i've tried this command (which i belive is the same, just different format):

Boot system tftp c3825-ipvoicek9-mz.124-10a.bin 10.11.40.116

When the router boots it successfully downloads the image from the TFTP serer however as it continues to load it shows these statements:

%SYS-6-READ_BOOTFILE_SKIP: boot system tftp://10.11.40.116/c3825-ipvoicek9-mz.124-10a.bin command is skipped

2 REPLIES

Re: Failed to boot from TFTP

Hi,

I could see the following explanation for the error message in the error message decoder.

Explanation:

A configured boot system command is skipped. Either the system experienced a crash while loading this image in the most recent attempt, or the filename is not properly specified. Subsequent boot system commands will be tried. This specified image could have failed for a variety of reasons; for example, the image might contain a bad checksum.

Recommended Action: Replace the failed boot system image with a valid one.

Check the logs in your tftp server to verify if the tftp download had properly completed.

Ensure that the file size is correct in your TFTP server. Compare it with the original file that you have.

If possible provide the complete output that you see in the router console for us to analyse.

Hope this helps

-VJ

New Member

Re: Failed to boot from TFTP

Hi,

I saw that same notice but the file transfer happens successfully so it can't be that. I've actually copied the image from my TFTP server onto another router and can confirm that the image works okay.

417
Views
0
Helpful
2
Replies
CreatePlease to create content