Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

firewall redundant interfaces

hi,

when we configure redundant interface on a firewall, one member interface will be active while other is standby. What should be the configuration on the other end of the link on the switch. How should be the interfaces on the switch which are connected to the firewall (redundant member interfaces) be configured . should we use ether channel?

2 REPLIES

firewall redundant interfaces

Hi krishna,

You no need to configure any etherchannel at the switch end.
You can configure the switch port like a normal access ports.

ASA Primary interface config:

interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.38.2.100 255.255.0.0 standby 10.38.2.101


ASA Secondary interface config:

interface GigabitEthernet0/1
nameif inside
security-level 100
ip address 10.38.2.100 255.255.0.0 standby 10.38.2.101

Core Switch end interface config:

interface GigabitEthernet3/4
description ASA Primary
switchport access vlan xxxxx
switchport mode access


interface GigabitEthernet4/4
description ASA Secondary
switchport access vlan xxxxx
switchport mode access


Please rate the helpfull posts.
Regards,
Naidu.

Community Member

firewall redundant interfaces

thanks naidu

203
Views
4
Helpful
2
Replies
CreatePlease to create content