Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Flapping between ports

We have been receiving these notifications on one of our core.

Jun 28 12:54:01: %MAC_MOVE-SP-4-NOTIF: Host b407.f9c3.3c51 in vlan 56 is flapping between port Po5 and port Te7/2

Jun 28 12:54:01: %MAC_MOVE-SP-4-NOTIF: Host 145a.05c8.0ed3 in vlan 802 is flapping between port Te7/2 and port Po5

Jun 28 12:54:01: %MAC_MOVE-SP-4-NOTIF: Host 9463.d129.546a in vlan 56 is flapping between port Gi2/9 and port Po5

Jun 28 12:54:01: %MAC_MOVE-SP-4-NOTIF: Host 3c43.8ef3.7448 in vlan 56 is flapping between port Gi2/9 and port Po5

Jun 28 12:54:01: %MAC_MOVE-SP-4-NOTIF: Host 000e.35eb.25ae in vlan 66 is flapping between port Po5 and port Te7/2

PO5 goes to our primary wireless controller.  Gi2/9 goes to a Cisco 4500 switch that also has a PO5 on it for a failover lan controller and TE7/2 is another core switch.

These mac-address all seem to point to PO 5 which is the port channel assigned to Wireless Controller interfaces.

How do I determine if this is a spanning-tree loop?  No ports are err-disabled. 

Any help would be appreciated. 

Thank you

Everyone's tags (3)
8 REPLIES
New Member

Flapping between ports

hi,

i think this guy here have quite similar problems with you:

http://www.gossamer-threads.com/lists/cisco/nsp/112626

regards,

New Member

Flapping between ports

Yes the difference is that the person before had the same Host Mac address which was the address of his Vlan.  These are physical addresses that actually connect.  They are wireless nodes.  I thought possibly that they were moving from AP to AP but in a Lightweight environment, it would only see the MAC of the controller. 

I am stumped. I do not think it is HSRP but the other core is located on te7/2.  Gi2/9 is a dual homed 4500 that hangs off both of these core.  Gi 1/2 come to the particular core that we see the errors on and it is forwarding all spanning tree packets.>   Gig 1/1 goes to the other core and has blocked all traffic so I do not feel it is a spanning tree Loop either. 

What do you all think?

Hall of Fame Super Gold

Flapping between ports

Post the interface config between your appliance and the WLC.  I'm curious what setting is your port-channel.

New Member

Flapping between ports

interface GigabitEthernet2/7

description Medctrl1 link 1

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 84

switchport trunk allowed vlan 4,48,53,56,63,66,74,84,170,243,802

switchport mode trunk

channel-group 5 mode on

interface GigabitEthernet4/7

description Medctrl1 link 2

switchport

switchport trunk encapsulation dot1q

switchport trunk native vlan 84

switchport trunk allowed vlan 4,48,53,56,63,66,74,84,170,243,802

switchport mode trunk

channel-group 5 mode on

interface GigabitEthernet2/7
description Medctrl1 link 1
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 84
switchport trunk allowed vlan 4,48,53,56,63,66,74,84,170,243,802
switchport mode trunk
channel-group 5 mode on

interface GigabitEthernet4/7
description Medctrl1 link 2
switchport
switchport trunk encapsulation dot1q
switchport trunk native vlan 84
switchport trunk allowed vlan 4,48,53,56,63,66,74,84,170,243,802
switchport mode trunk
channel-group 5 mode on

Thank you

New Member

Re: Flapping between ports

Perhaps adding a rough network diagram will help us doing faster troubleshooting..

Sent from Cisco Technical Support iPad App

New Member

Re: Flapping between ports

Medctrl - -> po5 - C6509 - c4506 - po5 - medctrl2 (backup)

The controller is connected via Port Channel 5 on the 6509 on gig ports 2/7 and 4/7. 

The Cisco 4506 that is mentioned in gig 2/9 is dual homed between this 6509 and the 6509 mentioned on TE7/2.  That particular 4506 is connected to another set of controllers via PO5.  However, the only place that any logg entries as being displayed in this one particular 6509. 

I am lost. 


Dwane

New Member

Flapping between ports

I have seen the same thing when I had two set of controllers and one or two clients would move between the two areas served by them.

Our Motorola wireless APs tunnelled client traffic to their controller so the wireless client MAC always came from the interface the controller connected to.  When the odd one or two clients moved between the two areas served by our two sets of controllers we would see MAC flapping errors as the client moved from one active/standby pair to the other pair.

Hall of Fame Super Gold

Flapping between ports

Configuring Link Aggregation - Guidelines and Limitations

The recommended load-balancing method for Catalyst switches is src-dst-ip (enter the port-channel load-balance src-dst-ip command).

7658
Views
0
Helpful
8
Replies