Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

flash

boot: cannot open "flash:"

boot: cannot determine first executable file name on device "flash:"

I have replaced my flash card but still receiving the same error

5 REPLIES
Super Bronze

flash

Disclaimer

The Author of this posting offers the information contained within this posting without consideration and with the reader's understanding that there's no implied or expressed suitability or fitness for any purpose. Information provided is for informational purposes only and should not be construed as rendering professional advice of any kind. Usage of this posting's information is solely at reader's own risk.

Liability Disclaimer

In no event shall Author be liable for any damages whatsoever (including, without limitation, damages for loss of use, data or profit) arising out of the use or inability to use the posting's information even if Author has been advised of the possibility of such damage.

Posting

Are you using genuine Cisco flash?  Have you tried to format (or erase) the flash?

New Member

flash

which model and series of a cisco device are you trying this with??

New Member

flash

2811 cisco router

New Member

Re: flash

Hi,

There could be 3 possibilities.

1) The flash does not contain an IOS. Did you delete the ios by accident.

2) The flash is bad.

3) The flash slot is bad.

I've had slot problems before. Ill tell you what you can do. If you have another working flash in another 2811 router youy can try swapping the flash and try it. If your router still shows the same problem, then he slot is bad. If it does boot sucessfully, then post back and we will fix it here.

P>S> the flash of the 2811 is hot swappable. which means that it  can be removed from a powered router from a production network without affecting its function. just keep in mind 2 things.

1) make sure you put it back after you're done. else you wil have a non bootable router.

2) Make sure you are authorised to perform a flash removal ;-)

Regards,

Rustom Billimoria

CCIE R&S# 24798

Sent from my BlackBerry® smartphone from Tata Indicom

New Member

flash

Hi,

Think is I have got a router with no ios in it. so when i try to install the ios i am geeting the error

259
Views
0
Helpful
5
Replies
CreatePlease to create content