Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

FWSM and 4506: Routes not learned.

Hi,

I am facing a routing issue between an FWSM on a cisco 6509 and a 4506. All routes are being learned by the FWSM via the OUTSIDE interface ((** through a vlan between MSFC and FWSM.The FWSM has adjacency between both the inside 4506 and MSFC through vlans **)).

Now these routes must be passed on to the inside 4506. OSPF is the routing protocol. State of adjacency between FWSM and 4506

is "FULL" on all devices. But still there are no OSPF learned routes on the inside 4506.

FWSM OS is of version 3.1. I have applied an acl for ip any any on inside and outside interface

Thanks and Regards

Sonu.

6500 OSPF config

----------------

router ospf 100

router-id 192.168.31.8

log-adjacency-changes

area 0 authentication message-digest

network 10.73.16.0 0.0.0.255 area 0

network 10.73.34.0 0.0.0.255 area 0

network 192.168.31.8 0.0.0.0 area 0

!

FWSM OSPF config

----------------

router ospf 100

network 10.73.16.48 255.255.255.252 area 0

network 10.73.16.76 255.255.255.252 area 0

network 192.168.31.16 255.255.255.255 area 0

network 192.168.31.0 255.255.255.0 area 0

area 0 authentication message-digest

router-id 10.73.16.49

log-adj-changes

redistribute connected

redistribute static subnets

1 REPLY
Silver

Re: FWSM and 4506: Routes not learned.

Packet re-circulation is a specific means to forward packets internal to the chassis between modules. When the service module attempts to forward a packet onto such a VLAN with packet-recirculation enabled, it may fail and the packet might be lost. When packet re-circulation is not enabled on the destination VLAN, even if DEC is present, this problem will not be encountered.

http://www.cisco.com/en/US/products/hw/modules/ps2706/products_field_notice09186a00804093ee.shtml

200
Views
0
Helpful
1
Replies
CreatePlease to create content