Cisco Support Community
Community Member

Garbage on the console

I have two ME-3400EG-12CS-M switches.

I was working using the console, suddenly the console of one (only one) of the switch start showing garbage.

A telnet session to this switch works fine.

Im using putty. 8 bits, 9600, parity none, flowcontrol none.

I tried change the speed,flowcontrol, parity, etc, nothing works.

I did a telnet session and force 9600 in the line con 0 without success.

After execute via telnet a write erase in the switch, the garbage continues. Now Im unable to log in in to the switch because I erased all the config.

Its posible fix this issue?, may be using a keystroke in the console?


ú¡B²ÍM;vÙl&îußfeö"&$$($,$0  `ð¡¡"&$$(>$MÇm34ÑW-56CÓmMÇ*Sy÷öeÛ sevëám°ouíâçs°¡" $,$,((0:$FÏÃq720V0\T

                   Öop as÷emc¶y(Tmvô¡Îußfeö"$,$, ,$:$<4<¯²yyæµ-47

GLEK"Codu$Nõïcer0  `ð¡ "$,((((  :0[OÏÂUñ±ÃSAÛ¥Éasdwgve¡Coqvd,VeviîÚïn°úwÛbgs°è;°*M$,$1$=6$$,(MG¯s¸ñEöÏ16GS¯M¡¡"³²ns´ÍÊSE5,$00  °ð¡¡"ÏÅæ4¼-METROI¨ÐCìGS[O»mÛË*Ï*

VIP Super Bronze

Re: Garbage on the console

Can you try using a different application like TeraTerm or SecureCRT? TeraTerm is free


Sent from Cisco Technical Support iPhone App

Community Member

Re: Garbage on the console

I did, also I tried in diferent pc, new console cable, etc., same thing.

Before I erase the nvram, I was able to log in via telnet into the switch. I checked the con 0 parameters, everything was with its defaults (9600,8,1,none,none).

I believe that it's possible switch the console port parameters with some keys combination like CTRL + something

CreatePlease to create content