Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

GE SFP modules doesn't work with Nexus5596

Hello Experts

I have a Cisco Nexus5596, and it has few copper GE port SFP moduels running on it properly.  Now I tried to plug (hot swap) one more GE port SFP module on it, but it always gave me 'SFP validation failed'.  Tried two SFP moduels, both are same mode as other working on it, 'type is SFP-1000BASE-T, part number is ABCU-5710RZ-CS4', and both worked fine on my 3560.  So it's not a SFP issue.  Also tried different ports on the Nexus5596, got 'spfInvalid' as well.  So what's the issue could be?  Do I have to reboot the Nexus5596 to activate new SFP modules?  Should it be supposed hot swap?

Thanks a lot.

2 ACCEPTED SOLUTIONS

Accepted Solutions
Bronze

GE SFP modules doesn't work with Nexus5596

I hope you have not forgotten set interface speed using the speed interface subcommand to 1Gbps?

Please see thread:

https://supportforums.cisco.com/thread/2080634 with the same ABCU-5710RZ-CS4 sfp...

Cisco Employee

GE SFP modules doesn't work with Nexus5596

There are switchable 1-Gigabit and 10-Gigabit ports. The default interface speed is 10-Gigabit, so you need to set the speed of the port to match the speed of the SFP.

Kind Regards,
Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
5 REPLIES
Hall of Fame Super Gold

GE SFP modules doesn't work with Nexus5596

I remembered seeing this before.  If memory serves me correct, there's a possibility your SFP module is V01.  If this is the case, GLC-T is only supported starting from V02.

Bronze

GE SFP modules doesn't work with Nexus5596

I hope you have not forgotten set interface speed using the speed interface subcommand to 1Gbps?

Please see thread:

https://supportforums.cisco.com/thread/2080634 with the same ABCU-5710RZ-CS4 sfp...

New Member

GE SFP modules doesn't work with Nexus5596

Thank you.  It worked.

Cisco Employee

GE SFP modules doesn't work with Nexus5596

There are switchable 1-Gigabit and 10-Gigabit ports. The default interface speed is 10-Gigabit, so you need to set the speed of the port to match the speed of the SFP.

Kind Regards,
Ivan Shirshin

**Please grade this post if you find it useful.

Kind Regards, Ivan Shirshin **Please grade this post if you find it useful.
New Member

GE SFP modules doesn't work with Nexus5596

Thank you.  It works.

327
Views
0
Helpful
5
Replies
CreatePlease to create content