Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

General question for forum

where could i get a general understanding on how to make two net/subnets communicate together which reside on the same router 2811.

3 REPLIES
Silver

Re: General question for forum

something like this:

interface FastEthernet0/1

description Internal Network

ip address 192.168.15.2 255.255.255.0

ip address 192.168.5.2 255.255.255.0 secondary

standby delay minimum 3

standby 10 ip 192.168.15.1

standby 10 priority 105

standby 10 preempt

standby 10 authentication cisco1

standby 10 name HSRP_INTERNAL_Group1

standby 20 ip 192.168.5.1

standby 20 priority 105

standby 20 preempt

standby 20 authentication cisco2

standby 20 name HSRP_INTERNAL_Group2

standby 20 track FastEthernet0/0

end

New Member

Re: General question for forum

some thing that will make this work together.

interface Vlan1

ip address 10.10.10.2 255.255.255.0

bridge-group 50

!

interface Vlan100

ip address 10.10.1.1 255.255.255.0

!

interface BVI50

ip address 10.10.10.3 255.255.255.0

Purple

Re: General question for forum

Whats not working ? Looks like it should work the way it is , that is if you have a switch card in one of the slots . Also check your vlan database and make sure vlan 1 and 100 look like they are active .

115
Views
0
Helpful
3
Replies