Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Giants

I have an ether-channel configured between a Cisco 6500 and a juniper ex4500

The juniper mtu is configured as 1514 and the Cisco end 1500. I am seing giants on the interface on the cisco end.

Ive tried a packet capture on the port-channel but I dont seem to pick up any giant frames.

show int output:

GigabitEthernet3/14 is up, line protocol is up (connected)
  Hardware is C6k 1000Mb 802.3, address is 0013.1a0d.f36d (bia 0013.1a0d.f36d)
  Description: ** Etherchannel to JSW001"
  MTU 1500 bytes, BW 1000000 Kbit, DLY 10 usec,
     reliability 255/255, txload 16/255, rxload 13/255
  Encapsulation ARPA, loopback not set
  Keepalive set (10 sec)
  Full-duplex, 1000Mb/s, media type is SX
  input flow-control is off, output flow-control is off
  Clock mode is auto
  ARP type: ARPA, ARP Timeout 04:00:00
  Last input 00:00:11, output 00:00:13, output hang never
  Last clearing of "show interface" counters 6d23h
  Input queue: 0/2000/0/0 (size/max/drops/flushes); Total output drops: 0
  Queueing strategy: fifo
  Output queue: 0/40 (size/max)
  5 minute input rate 53232000 bits/sec, 12843 packets/sec
  5 minute output rate 62890000 bits/sec, 13376 packets/sec
     3518562817 packets input, 1884104596701 bytes, 0 no buffer
     Received 377997 broadcasts (377997 multicasts)
     0 runts, 253005 giants, 0 throttles
     253005 input errors, 0 CRC, 0 frame, 0 overrun, 0 ignored
     0 watchdog, 0 multicast, 0 pause input
     0 input packets with dribble condition detected
     2615250632 packets output, 1465914028745 bytes, 0 underruns
     0 output errors, 0 collisions, 0 interface resets
     0 babbles, 0 late collision, 0 deferred
     0 lost carrier, 0 no carrier, 0 PAUSE output
     0 output buffer failures, 0 output buffers swapped out

how can I trace where the giants are coming from?

does drops: 0 mean no packets, including the giants are being dropped?

any trouble shooting links would be appreciated.

thanks

 

1 REPLY

Hello, to my recollection

Hello, to my recollection -

Giant errors are sometimes caused by any frame that is received above the capacitated MTU size. This could be caused by additional encapsulation or tagging of some sort. Perhaps when you set the MTU for the interface on the 6500 switch to match that of the Juniper switch these will go away.

However, I'd also like to mention that Giant errors could be seen as a result of a "bad nic" - then which case try changing to another port or line-card.

Also could be a "cosmetic bug"

It's not really a problem unless it is effecting a service or user experience etc...

hth...

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
86
Views
0
Helpful
1
Replies