Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
cancel
Community Member

GLBP - Cat 4506E

I have a GLBP config consisting of two Cat4506e switches, connecting over 10G fiber to Cat3560E switches. Testing, I have a laptop connected to one of the 3560 switches with a constant ping to the Virtual IP addresses of the GLBP on two different VLANs, and the switches themselves. Both 4500s are configured the same (as seen below). When I reload the .252 switch, I do not lose a packet, but when I reload the .253 switch, I lose about 6 seconds of ICMP. It looks like when the 10G interface comes up, it puts all switchports in a blocking mode. I checked the int. when testing, but it shows it as up/up. Any ideas?

Switch 1 (.252)

interface TenGigabitEthernet2/1
switchport mode trunk
!
interface TenGigabitEthernet2/2
switchport mode trunk
!

interface Vlan1
ip address 172.31.7.252 255.255.248.0
glbp 1 ip 172.31.7.250
glbp 1 priority 110
glbp 1 preempt
glbp 1 authentication md5 key-string th1sk3y
!
interface Vlan20
ip address 192.168.20.2 255.255.255.0
glbp 20 ip 192.168.20.1
glbp 20 priority 110
glbp 20 preempt
glbp 20 authentication md5 key-string th1sk3y

Swtich 2 (.253)

interface TenGigabitEthernet2/1
switchport mode trunk
!
interface TenGigabitEthernet2/2
switchport mode trunk
!

interface Vlan1
ip address 172.31.7.253 255.255.248.0
glbp 1 ip 172.31.7.250
glbp 1 priority 110
glbp 1 preempt
glbp 1 authentication md5 key-string th1sk3y
!
interface Vlan20
ip address 192.168.20.3 255.255.255.0
glbp 20 ip 192.168.20.1
glbp 20 priority 110
glbp 20 preempt
glbp 20 authentication md5 key-string th1sk3y

The 3650 switches - both conf. like this

interface TenGigabitEthernet0/1
switchport trunk encapsulation dot1q
switchport mode trunk
!
interface TenGigabitEthernet0/2
switchport trunk encapsulation dot1q
switchport mode trunk

3 REPLIES
VIP Super Bronze

Re: GLBP - Cat 4506E

Hi,

Can you add?

switchport trunk allowed vlan

Instead of just

switchport trunk

on all switches?

Also, on the 3560s, do you have port fast enabled on all the access ports?

Reza

Community Member

Re: GLBP - Cat 4506E

Yes, I can (and will) add switchport trunk allowed

On all switches globally I have spanning-tree mode rapid-pvst

Is your comment to allow portfast, or not?

Thanks for you reply.

VIP Super Bronze

Re: GLBP - Cat 4506E

Yes, enable portfast on all the access ports on the 3560

677
Views
0
Helpful
3
Replies
CreatePlease to create content