Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

GUI access to Nexus 3548

Guys I need to enable GUI access to my nexus switch. Is there any commands to enable http, i cant able to access by http://ip-of-nexus.

The version is

system image file is:    bootflash:/n3500-uk9.5.0.3.A1.1.bin

and

NExus-EDC-N3K-S2# sh feature

Feature Name          Instance  State

--------------------  --------  --------

bfd                   1         disabled

bfd_app               1         disabled

bgp                   1         disabled

dhcp                  1         disabled

eigrp                 1         disabled

eigrp                 2         disabled

eigrp                 3         disabled

eigrp                 4         disabled

hsrp_engine           1         enabled

interface-vlan        1         enabled

lacp                  1         enabled

ldap                  1         disabled

msdp                  1         disabled

nat                   1         disabled

ospf                  1         disabled

ospf                  2         disabled

ospf                  3         disabled

ospf                  4         disabled

ospfv3                1         disabled

ospfv3                2         disabled

ospfv3                3         disabled

ospfv3                4         disabled

pim                   1         disabled

poe                   1         disabled

private-vlan          1         disabled

privilege             1         disabled

ptp                   1         disabled

rip                   1         disabled

rip                   2         disabled

rip                   3         disabled

rip                   4         disabled

scheduler             1         disabled

scpServer             1         disabled

sflow                 1         disabled

sshServer             1         enabled

tacacs                1         disabled

telnetServer          1         enabled

tunnel                1         disabled

udld                  1         disabled

vpc                   1         disabled

vrrp                  1         disabled

vtp                   1         disabled

Nexus-EDC-N3K-S2#

It doesnt show http, Does that mean it doesnt have http feauture? Request your assistance

1 REPLY

Re: GUI access to Nexus 3548

Hello Faisal,

I think from NXOS v5.x.x Cisco have removed the http feature as it is a security risk, it was there in v4. Instead of using device manager, you may need to use fabric manager from Cisco - this includes the device manager features. Enabling the http feature only allowed the device to be managed via DM i think.

http://www.cisco.com/c/en/us/td/docs/switches/datacenter/mds9000/sw/5_0/configuration/guides/fund/fm/fmfund_5_0_1.html

Please see here also:

https://supportforums.cisco.com/thread/2101256

Hope this helps

Please rate useful posts & remember to mark any solved questions as answered. Thank you.

Please rate useful posts & remember to mark any solved questions as answered. Thank you.
462
Views
0
Helpful
1
Replies