Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Hardware error on 6513

the module no. 9 on 6513 has this error

Mod Online Diag Status

---- -------------------

1 Pass

2 Pass

7 Pass

9 Minor Error

10 Pass

and after reset it , it gives these errors,

Apr 14 09:15:05.169 GMT: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 9: TestL3VlanMet failed

Apr 14 09:15:05.169 GMT: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 9: TestIngressSpan failed

Apr 14 09:15:05.169 GMT: %CONST_DIAG-SP-3-BOOTUP_TEST_FAIL: Module 9: TestEgressSpan failed

this error as i think affect that any pc on any port on this module cannot take a dhcp for the vlan which this port assign to it and when you put ip address a static on the pc tje pc cannot ping on its default gateway (interface vlan)

1 REPLY
Hall of Fame Super Silver

Re: Hardware error on 6513

Hello Islam,

not sure if there is a relationship with the problems you see.

These are functional tests that are failed at module reset: the last two are tests to verify SPAN (traffic monitoring ) capabilities.

The first one is related to L3 vlan features so this can be in relation with your problems.

You should consider to ask for module substitution using the RMA procedure with Cisco or via a Cisco partner.

Hope to help

Giuseppe

452
Views
0
Helpful
1
Replies