Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help - a lot of undersize errors

Hi,

we have a cisco 3560 channel/trunk to core 4506.

when I type in "show interface counters errors" there are a lot of undersize errors on these channel ports. and my boss let me finger out why.

and other switch (cisco 2950) have the same proble if this port trunk to Juniper/Netscreen VPN server.

Is there anyone can help me. I am very appreciate.

CISCO 3560 :12.2(25r)SE1

2 REPLIES
New Member

Re: Help - a lot of undersize errors

Something is generating packets <64 bytes. May want to sniff the trunk and check trunk config on both devices. has the config chg'd on either interface recently?

New Member

Re: Help - a lot of undersize errors

Hi,

Thanks for you reply.

I am just new guy to this company, and it looks they have this problem for a long time.

I check the config, it looks OK. and now I found this issue and boss give me a headache to let me fix it.

here is the config

Cisco 4506

interface Port-channel2

switchport

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet5/25

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

!

interface GigabitEthernet5/26

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

Cisco 3560

interface Port-channel2

switchport trunk encapsulation dot1q

switchport mode trunk

interface GigabitEthernet0/49

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

!

interface GigabitEthernet0/50

switchport trunk encapsulation dot1q

switchport mode trunk

channel-group 2 mode on

cisco3560#show interfaces counters errors

Port UnderSize

Gi0/49 188427

Gi0/50 309836

Po2 498263

(I got these errors just in one minuts)

Please help me.

Thanks

709
Views
0
Helpful
2
Replies