Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
New Member

Help configuring ssh access to cisco 887vaW enbedded AP

Hello, i got some problem configuring my cisco 887VAW internet access point.

I want to be able to manage it thru ssh console with the service-module wlan-ap0 session mode. And i want to access thru http but it's not working too

I show you my config, please can you say me if there is something wrong in it, i'm a cisco noob

This is my config :

Current configuration : 3281 bytes

!

! Last configuration change at 21:43:11 UTC Fri May 18 2012 by jon

! NVRAM config last updated at 21:46:05 UTC Fri May 18 2012 by jon

! NVRAM config last updated at 21:46:05 UTC Fri May 18 2012 by jon

version 15.1

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname router-1

!

boot-start-marker

boot-end-marker

!

!

enable secret 5 xxx

enable password xxx

!

no aaa new-model

crypto pki token default removal timeout 0

!

!

ip source-route

ip cef

!        

!

!        

ip dhcp excluded-address 192.168.2.254

ip dhcp excluded-address 192.168.2.0 192.168.2.100

!

!        

no ip domain lookup

ip domain name jbtech.local

ip name-server 195.186.1.162

ip name-server 195.186.4.162

ip multicast-routing

no ipv6 cef

!

!        

license udi pid C887VA-W-E-K9 snxxxxx

!        

!

username jon privilege 15 password 0 xxxx

!

!        

!

!        

controller VDSL 0

operating mode vdsl2

modem co5

!        

ip ssh version 2

!        

class-map match-any Qos-Video

match protocol rtp video

match ip dscp af41

!        

!

policy-map Qos-Ethernet0

class class-default

  fair-queue

policy-map Qos-Vlan1

class Qos-Video

  set dscp af41

class class-default

  set dscp default

!        

!

!        

!

!        

!

!        

!

interface ATM0

no ip address

no atm ilmi-keepalive

pvc 8/35

  encapsulation aal5mux ppp dialer

  dialer pool-member 1

!       

!

interface Ethernet0

ip dhcp client broadcast-flag clear

ip address dhcp

ip pim sparse-mode

no ip mfib cef input

no ip mfib cef output

ip nat inside

no ip virtual-reassembly in

no ip route-cache

ip igmp query-max-response-time 8

ip igmp version 3

ip igmp query-interval 10

ip igmp querier-timeout 60

ip igmp proxy-service

load-interval 30

service-policy output Qos-Ethernet0

!        

interface FastEthernet0

switchport mode trunk

no ip address

!        

interface FastEthernet1

no ip address

!

interface FastEthernet2

no ip address

!        

interface FastEthernet3

no ip address

!

interface Wlan-GigabitEthernet0

description Internal switch interface connecting to the embedded AP

no ip address

!

interface wlan-ap0

description Embedded Service module interface to manage the embedded AP

ip unnumbered Vlan1

!

interface Vlan1

ip address 192.168.2.254 255.255.255.0

ip pim sparse-mode

ip nat inside

no ip virtual-reassembly in

ip tcp adjust-mss 1452

ip igmp helper-address 1.1.1.1

ip igmp query-max-response-time 8

ip igmp version 3

ip igmp explicit-tracking

ip igmp query-interval 10

ip igmp querier-timeout 60

ip igmp proxy-service

load-interval 30

service-policy output Qos-Vlan1

!

interface Vlan20

description Vlan Wireless

ip address 192.168.20.1 255.255.255.0

!

interface Dialer1

ip address negotiated

ip nat outside

ip virtual-reassembly in

encapsulation ppp

dialer pool 1

!        

ip forward-protocol nd

no ip http server

no ip http secure-server

!        

ip pim rp-address 1.1.1.1

ip nat inside source list 1 interface Dialer1 overload

ip route 0.0.0.0 0.0.0.0 Dialer1

!        

access-list 1 permit 192.168.2.254

!        

!

!        

!

snmp-server community public RO

!

line con 0

line aux 0

line 2   

no activation-character

no exec 

transport preferred none

transport input all

stopbits 1

line vty 0 4

privilege level 15

password xxxxxxxx

login local

transport input ssh

transport output ssh

!        

scheduler allocate 20000 1000

end      

Thanks a lot.

Jon

Everyone's tags (6)
1 REPLY
New Member

Help configuring ssh access to cisco 887vaW enbedded AP

when i connect to the router thru ssh is ok, but when i try to connect to session :

router-1#service-module wlan-ap 0 session

% telnet connections not permitted from this terminal

And when i do the same with the serial cable, it's ok.

1670
Views
0
Helpful
1
Replies
CreatePlease to create content