Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

help creating port-channel

Hi,

I need help tyo creat a port-channel for two fiber ports on a C2960G.

interface GigabitEthernet0/47

description Fiber to SKAP A

switchport mode trunk

udld port

!

interface GigabitEthernet0/48

description Fiber to SKAP A

switchport mode trunk

udld port

Any sugestion?

Regards Jan Rockstedt

2 REPLIES

Re: help creating port-channel

Community Member

Re: help creating port-channel

interface GigabitEthernet0/47

description Fiber to SKAP A

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

udld port

!

interface GigabitEthernet0/48

description Fiber to SKAP A

switchport trunk encapsulation dot1q

switchport mode trunk

channel-protocol lacp

channel-group 1 mode active

udld port

this will enable LACP etherchannel

Put the same on SKAP A.

111
Views
0
Helpful
2
Replies
CreatePlease to create content