Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Help needed, cisco Catalyst 6513 NAM module

dear all

i have a cisco Netowtk Analysis module installed on a 6513 core  switch which is NAM-1, the version on the NAM is 5.1 and we need to  upgrade to the latest version which is 5.1(2)

this is the first time for me to do this, can any body please help me on the steps required for this upgrade?

i would be versu thankful for helping me

best regarsd and good luck for you all

1 REPLY
VIP Super Bronze

Help needed, cisco Catalyst 6513 NAM module

351
Views
0
Helpful
1
Replies
CreatePlease to create content