Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Help needed with a Cisco 800 router

can someone help me, the router is allways using the second b-channel, please see attached config . the router should only use one B-Channel everytime

2 REPLIES
Bronze

Re: Help needed with a Cisco 800 router

Actually your router is not correctly configured for multilink PPP. After the first B-channel connects, the CALLING router again dials the same number. The switch at the remote end, closest to the CALLED router recognizes that the first B-channel is busy, and transfers the call onto the second B-channel, and thereby makes bundling possible.

The following link will help you:

http://www.cisco.com/en/US/tech/tk801/tk379/technologies_tech_note09186a0080094b7a.shtml

Community Member

Re: Help needed with a Cisco 800 router

thx for your answer, can you please explain in detail what i have to change than in my config??? or is it better to config a dialer interface where i point all routes to, then. like

interface Dialer99

description Verbindung zu tttttttt

ip address 192.168.5.1 255.255.255.0

no ip directed-broadcast

encapsulation ppp

dialer remote-name zzzzzzzzzz

dialer string xxxxxxxxxxxxxxxxxx

dialer hold-queue 20

dialer load-threshold 200 either

dialer pool 9

dialer-group 9

ppp authentication chap

ppp chap hostname yyyyyyyyyyy

ppp multilink

ip nat inside source static tcp 10.0.255.10 6010 interface dialer99 6010

ip nat inside source static tcp 10.0.255.10 6000 interface Dieler99 6000

and so on, or can i leave the IP nat as it is

!

no ip http server

ip classless

ip route 0.0.0.0 0.0.0.0 192.168.5.2

ip route 192.168.0.0 255.255.255.0 192.168.5.2

ip route 192.168.1.1 255.255.255.255 Dialer99

ip route 192.168.3.0 255.255.255.0 192.168.5.2

ip route 192.168.5.2 255.255.255.255 Dialer99

Best regards Ralf

!

265
Views
0
Helpful
2
Replies
CreatePlease to create content