Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Community Member

Help - PBR + Access control to Outside

Hi friends,

Im trying configure the PBR, but when i apply the access-group on outside interfaces, the  PBR stops to working!!

What could be?

Follow my config:

interface GigabitEthernet0/0
description Lan

ip address 4.4.4.3 255.255.255.0
ip nat inside
no ip virtual-reassembly
ip policy route-map internet
duplex auto
speed auto
!
!
interface FastEthernet0/0/0
description Link Wan1

ip address 1.1.1.2 255.255.255.252
ip access-group wan1_in in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto
!
interface FastEthernet0/0/1
description Link Wan2
ip address 2.2.2.2 255.255.255.252
ip access-group wan2_in in
ip nat outside
ip virtual-reassembly
duplex auto
speed auto


ip access-list extended wan_in
permit icmp any any
permit tcp any host 1.1.1.2 eq 22

ip access-list extended wan_in
permit icmp any any
permit tcp any host 2.2.2.2 eq 22

ip access-list extended natwan1
permit ip any any

ip access-list extended natwan2
permit ip any any


ip access-list extended pbr_wan1
permit host 4.4.4.5 host 200.200.200.200
deny ip  any any

ip access-list extended pbr_wan1
deny host 4.4.4.5 host 200.200.200.200
permit ip 4.4.4.0 255.255.255.0 any

ip nat inside source list natwan1 interface FastEthernet0/0/0 overload
ip nat inside source list natwan2 interface FastEthernet0/0/1 overload

Everyone's tags (7)
214
Views
0
Helpful
0
Replies
CreatePlease to create content