Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help regarding cisco 2801

Hi everyone,

I have little problem regarding my cisco 2801 configurations. The thing is i have Cisco 2801 with two fast Ethernet ports, i have programmed one port for WAN link and the other one for my local network. Everything is working fine from DHCP to WAN link establishment but i have not been able to access web although when i ping Google or Yahoo ip addresses it is working 100% fine.

I will greatly thankful if someone can help me in this regard.

here is my configuration

-----------------------------------------

Router#sh run

Building configuration...

Current configuration : 1359 bytes

!

version 12.4

service timestamps debug datetime msec

service timestamps log datetime msec

no service password-encryption

!

hostname Router

!

boot-start-marker

boot-end-marker

!

enable secret 5 $1$48q6$RYDWFi8fJ6WzB5Wfp8y7l0

enable password cisco

!

no aaa new-model

ip cef

!

!

no ip dhcp use vrf connected

ip dhcp excluded-address 10.1.1.4 10.1.1.150

ip dhcp excluded-address 10.1.1.1 10.1.1.2

ip dhcp excluded-address 10.1.1.1 10.1.1.3

!

ip dhcp pool 0

   network 10.1.1.0 255.255.255.0

   default-router 10.1.1.1

   dns-server 58.27.149.60 58.27.196.70 202.163.96.3

   lease 15

!

!

!

!

!

!

!

interface FastEthernet0/0

description Wan Link

ip address 58.27.246.10 255.255.255.252

ip nat outside

ip nat enable

duplex auto

speed auto

!

interface FastEthernet0/1

description CONNECTED_TO_LAN

ip address 10.1.1.1 255.255.255.0

ip nat inside

ip nat enable

duplex auto

speed auto

!

interface Serial0/1/0

no ip address

shutdown

clock rate 2000000

!

interface Serial0/1/1

no ip address

shutdown

clock rate 2000000

!

ip route 0.0.0.0 0.0.0.0 58.27.246.9

!

no ip http server

ip nat pool SCL 58.27.246.10 58.27.246.10 prefix-length 30

ip nat inside source list 100 pool SCL overload

!

access-list 100 permit ip 10.1.1.0 0.0.0.255 any

!

control-plane

!

!

line con 0

line aux 0

line vty 0 4

password cisco

login

!

scheduler allocate 20000 1000

end

2 REPLIES
Hall of Fame Super Gold

Help regarding cisco 2801

use ip nat.. interface, not pool.

Help regarding cisco 2801

no ip nat pool SCL 58.27.246.10 58.27.246.10 prefix-length 30

no ip nat inside source list 100 pool SCL overload

ip nat inside source list 100 interface fa 0/0 overload

Jawad

Jawad
206
Views
0
Helpful
2
Replies
CreatePlease login to create content