Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with a PING issue

Ladies and Gents;

I need your help with an easy issue but I can't seem to figure it out. To keep things simple, I am going to just keep it to three devices: I have a 2630 router connects to a Catalyst 3550 Multilayer Switch and I have a laptop connects to it. That's it! Here are the configurations:

=============================

Router

interface Ethernet0/0

ip address 172.20.10.1 255.255.255.0

no ip directed-broadcast

!

interface Serial0/0

ip address 192.168.65.2 255.255.255.252

ip directed-broadcast

service-module t1 clock source internal

!

router ospf 10

area 2 stub

network 172.20.10.0 0.0.0.255 area 2

network 192.168.65.0 0.0.0.3 area 2

!

ip classless

!

==============================

3550 switch

interface FastEthernet0/1

switchport mode access

no ip address

spanning-tree portfast

end

Malvern#sh run int fa0/2

Building configuration...

Current configuration : 131 bytes

!

interface FastEthernet0/2

switchport mode dynamic desirable

no ip address

duplex full

speed 100

spanning-tree portfast

end

interface Vlan1

ip address 172.20.10.2 255.255.255.0

no ip route-cache cef

!

ip default-gateway 172.20.10.1

ip classless

ip http server

!

=================

-The router connects to the Port 1 on the 3350 switch

-The laptop connects to the laptop on Port 2

- IP address of the laptop is 172.20.10.1 / 255.255.255.0 / DG 172.20.10.1

Here is my question:

From the laptop, I can ping the switch and both interfaces in the router. I also can ping from the router to the switch BUT I CAN'T ping from the edge switch to the laptop. In other words, the ping works one way but doesn't the other way while I don't have any ACL in the router.

Thank you in advance for any suggestion;

-JMF

6 REPLIES
Hall of Fame Super Silver

Re: Help with a PING issue

JMF

Are you on purpose using the same IP address on the PC as is on the router interface? I believe that this address duplication is your problem. Change the PC address to some other host address in that subnet and see if things do not work better.

HTH

Rick

New Member

Re: Help with a PING issue

Sorry. That was a typo - the IP for the laptop is 172.20.10.3

Hall of Fame Super Silver

Re: Help with a PING issue

JMF

If I am understanding your situation correctly then the symptoms are that the laptop can ping other devices but the other devices can not ping the laptop. The common cause of this is a firewall on the laptop which will not allow incoming ping. Please disable the firewall on the laptop and see if the behavior changes.

HTH

Rick

New Member

Re: Help with a PING issue

Sorry Rick. This laptop is in my lab where I experienced the issue. If I connect it to my live network, I can ping it fine.

-JMF

New Member

Re: Help with a PING issue

Guys;

"Cisco Security agent" was the guilty party. Rick, you were right. Thank you very. You guys are the Bum!!!!

-JMF

Hall of Fame Super Silver

Re: Help with a PING issue

JMF

I am glad that you got it worked out. Cisco Security agent is a bit of a surprise but does fit the general behavior.

HTH

Rick

143
Views
5
Helpful
6
Replies