Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. And see here for current known issues.

New Member

Help With ACL

HI all...

I have a scenario where i have 2 buildings : and office building and an Acedemic Building.

I want only Staff vlan to be accessable From the Office Building

I want both Staff and Students VLan to be Accessable from Acedemic Building...

How can i achieve this with ACL, i have a 3560 DOing the Inter-Vlan ROuting .

Options i have though of so far :

1. Completely Trun off intervlan routing

2. Use ACL but not sure if that is possiable

3. Disable the trunk so it cant carry VLan Students to the Office..allowed only Staff Vlan to the Office Building ...

Is it possiable to achieve this With ACL how Ever ?

Network.png

1 REPLY
Green

Help With ACL

Haris,

My reading of your requirment is basically you

want to prevent the students from acessing the staff vlan

May be this would help

Apply on the intervlan router (3560)

!

ip access-list extended BLOCK-STUDENTS-TO-STAFF

deny ip any 192.168.10.0 0.0.0.127

permit ip any any

!

!

!

interface vlan 2

description *** STAFF VLAN 2 ***

ip address 192.168.10.1 255.255.255.128

!

!

!

interface vlan 3

description *** STUDENT VLAN 3 ***

ip address 192.168.10.129 255.255.255.192

ip access-group BLOCK-STUDENTS-TO-STAFF in

!

!

Regards,
Alex.
Please rate useful posts.

Regards, Alex. Please rate useful posts.
137
Views
0
Helpful
1
Replies
CreatePlease login to create content