Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with IGMP configuration

I currently have 1 nortel 5510 switch connected via ether channel to a 4948 which is then connected to another Nortel 470-48T via a single 1Gb uplink.

Attached to the 5510 is a server that sends multicast traffic for an application and a server connected to the 470 that needs to receive the multicast traffic. I enabled IGMP on all my vlans (the two servers reside in the same vlan) last week and now the client is not receiving that multicast traffic. I have configured vlan 1 on my 4948 to be a member of the multicast group 234.5.6.7.

I can see the multicast traffic coming out of the 5510 switch if I mirror the uplink ports, but if I mirror the ports on the 4948 side, I dont see the traffic actually coming into the switch.

Can anyone point me in the right direction here?

Thank you in advance!

James

Everyone's tags (4)
1 REPLY
Hall of Fame Super Bronze

Re: Help with IGMP configuration

I can only help you with the Cisco switch (the beauty of having multi-vendor switches, huh?) but on any L2 Multicast design, you need to have an IGMP Querier. If you haven't done so, configure the Querier on the 4948 switch:

http://www.cisco.com/en/US/docs/switches/lan/catalyst4500/12.2/54sg/configuration/guide/multi.html#wp1044703

Regards,

Edison.

903
Views
0
Helpful
1
Replies