Cisco Support Community
cancel
Showing results for 
Search instead for 
Did you mean: 
Announcements

Welcome to Cisco Support Community. We would love to have your feedback.

For an introduction to the new site, click here. If you'd prefer to explore, try our test area to get started. And see here for current known issues.

New Member

Help with Nexus 7k pair between 2 sites with vmware

   I have 2 data centers each with a pair of N7k's I just installed for a customer.    they are in process of wanting to go layer 3 on their WAN as they add sites but currenlty have some layer 2 dependancies between the data center sites due to vmware and SAN replication as we all know and love.   While they evaluate options I in the meantime have the new 7k's in place and having issues with a vlan spanning the dark fiber.  

  So first dark fiber connecting 7 sites actually in a series of point to point links and vlan 50 is the subnet for the "WAN" we'll call it also they are close, local and literally LAN links just 7 different buildings each with a core.   Two of the sites are data centers each with vlans 124-126 for servers, vmotion, and san replication.    Today the two ten gig links leaving each Nexus 7k for their "ring" they call it instead of using layer 3 ports are actually trunks using vlan 50 for routed subnet with vlans 124-126 currenlty allowed on the trunk with 50.  

  Site one has .1 hsrp running between .2 and .3 nexus router pair and other site has nothing but layer 2.   Trouble is both sites have people using vlan 124 servers and some of them cannot connect so I want to validate using same IP's in each site only for vlans that are layer 2 across the fiber between data centers.    Doc I read says can use same SVI IP's as well as FHRP gateway address so long as hsrp acl is in place blocking them.  Concern there is putting on vlan 50 when it does hsrp locally across ISL between 7k's.  I used seperate ISL for vlan 50 and vlan 3000 (local routing) due to being layer 3 and no vPC to metroE ring to alleviate using peer-link per documentation.  Can I indeed duplicate safely the ip's of the hsrp and svi' in the 2nd data center to allow them to use .1 from there ??    I ask only cause in production and running now just some connection issues on that server vlan cause of this.   Tried everything else so far and begging for help.

thanks

dave

116
Views
0
Helpful
0
Replies